Windows 7 64bit problem

Wont work with win 7 64bit, I try to burn tx rx flashes then I get this error averdude: stk500_getsync() : not in sync: resp=0x00 averdude: stk500_disable() : protocol error, expect=0x14, resp=0x51

I have updated the com port (3) dont know what else to try

Did you select the right board? Dif you install the right drivers ? - -

Sometimes reinstalling the IDE helps.

Its the UNO, and I did use the right driver, was told not the FTDI but the Arduino UNO.inf wont comunicate properly even pushed the reset button.

Just tried it on XP machine same error message

Do you have bluetooth enabled on the PC? (some versions does interfere)

Easy Hardware Checks Have you checked the Arduino cable e.g. with a printer? Does the Arduino's soldering look good? - you just might have a bad copy? Does the Arduino do anything at all when you connect?

Check - -

Ok heres some history on it

  1. Got it loaded with blink on it using Ubuntu Linux, worked great for a while then froze couldnt load anything else.
    got tons of error messeges used 3 machines and 3 distros mint ubuntu and debian, scoured the web no help was told to use windows.
  2. Used XP worked great but its a friends machine so had to go to my new laptop Win 7 and it wont work.
  3. Just tried XP again wont work although I didnt spend lots of time there friends machine.
  4. Just wasted lots of time on this
  5. Its not the wire it trys to comuncate, its not the com port or other crap,I used 5 machines and 2 didnt have bluetooth although this laptop has bluetooth.
  6. Its got to be with the IDE or the board it wont work right although it did work so I think its the IDE
  7. Maybe I need to sell this and buy somthing else like maybe netarduino at least its supose to work with windows.
    will try turning off the blue tooth and see what happens though.

I checked this laptop has no blue tooth

I run Arduino IDE22 on win7 /64 - ASUS -since Christmas (almost 8 months) with no hiccups, 2009 and UNO (OK had to install the UNO driver)

Do you have the servicepack 1 for windows 7 / 64 as it makes windows more stable.

I’m out of clues …(for now)

I dont know what sevice pack I have but have all the updates installed Im going to try to flash the bios its the only thing I can think of but its not simple.

I had this issue as well. Turns out when i took out my atmega328, i put it on backwards. Make sure your orientation is correct for the chip.

Looked into flashing it sounds too complicated. You have to hard wire the board, combine two bits of software, as no one seems to know how to download it. The sofware looks like it was written by the Ferengi, and insall it using some software I have no Idea how to use. I would buy another arauino, but Im a little scared to, I think this is a software issue as it worked B4. Netduino looks like an option, but Id have to rewrite my program and its long and complicated. Are there any beter boards out there then the UNO if I go that way.

I'm running it on Win 7 64-bit just fine. Is there any chance the device is damaged (visibly or not)? Did it work before? Were you able to upload any code/program to it? out of sync error could be caused by device malfunction. Also make sure arduino doesn't show up with a yellow icon in device manager (drivers not installed properly).