WR703n Openwrt Problem Luci fehlt

Hi

ich hab hier ein kleines Problem mit Openwrt und dem WR703n Router. Nach folgender Anleitung hab ich den Router geflasht
http://wiki.xinchejian.com/wiki/Install_OpenWRT_on_TPlink_WR703N

ich hab aber nicht gesehen das dort kein Luci im Paket steckt :smiley: (Newbie)

Folgendes Problem kriege ich nicht gel├Âst. Die Hardware ist folgenderma├čen verbaut:

wan -> Speedport 700v -> lan -> WR703n -> Wlan -> Laptop -> Telnet
-> lan -> Pc
Ich kann per Telnet auf den Router(WR703n) zugreifen jedoch nur wenn ich am Laptop folgende Ip zuweise 192.168.1.2

dann kann ich per Telnet 192.168.1.1 auf Openwrt zugreifen. Jedoch hab ich dann kein Internet f├╝r das Luci Pakete.Weise ich keine Ip zu hab ich Internet.

Kann mir jemand Tipps geben wie ich das Problem gel├Âst bekomme :smiley:

Gru├č

wei├č jemand wie man eine fertige .bin datei inklusive luci installiert ?

hab das image mit winscp in den tmp odner kopiert =(

Also bei nem anderen Router wenn nix mehr geht nehm ich nen USB-TTL-Konverter und flashe das image, normalerweise das Stockimage direkt drauf.

Geht bei dem wohl auch:
http://forums.openpilot.org/blog/52/entry-92-unbrick-wr703n-wifi-router/

Allerdings musste dich da belesen ob das auch wirklich geht!!
Ich ├╝bernehm keine Haftung wenn du dir das Ding komplett zerflasht.

Yeahuno:
Folgendes Problem kriege ich nicht gel├Âst. Die Hardware ist folgenderma├čen verbaut:

wan -> Speedport 700v -> lan -> WR703n -> Wlan -> Laptop -> Telnet
-> lan -> Pc
Ich kann per Telnet auf den Router(WR703n) zugreifen jedoch nur wenn ich am Laptop folgende Ip zuweise 192.168.1.2

dann kann ich per Telnet 192.168.1.1 auf Openwrt zugreifen. Jedoch hab ich dann kein Internet f├╝r das Luci Pakete.Weise ich keine Ip zu hab ich Internet.

Welche IP hat dein Speedport?
Welche IP hat der LAN-Port deine TPLink?
Welche IP hat der WLAN-Port des TP-Link?

Vllt. h├Ąngst du dein Notebook erst mal ├╝ber den LAN-Port an dein Heimnetz. Dann musst du am TP_Link nicht 2 Netzwerkadapter handeln.

@dertester hat gerade geklappt :smiley:

boah was f├╝r eine schwere geburt f├╝r einen dau ]:smiley:

ich hab das image genommen standard (per winscp kopiert in zb tmp)
http://www.madox.net/blog/projects/tp-link-tl-wr703n/

und dann das durchgef├╝hrt
cd /tmp
http://wiki.openwrt.org/de/doc/howto/generic.sysupgrade

und dann per punkt 5 sysupgrade ....