Xbee Found Bootloader active reprogramming firmware

hi. hello everyone. i’m having this kind of problem with my xbee. currently, i cannot communicate with my xbee. and, i cannot figure out the solution. together here, i attached the screenshot of the x-ctu showing the above problem. i hope anyone who manage to solve this kind of problem would give me a help. TQ.

What I've seen a lot of is that you have XCTU set up for something, reprogram the XBee, then get an error because XCTU is not set up properly after the programming.

For example, you have an XBee set at 9600 baud and you want to change it to 57600. So, you set the baud rate in XCTU to 9600, and you can talk to the XBee just fine. Then you change the settings on the page you show to 57600 and program the XBee for that. Suddenly, you can't talk to the XBee anymore. So, you have to reset XCTU to 57600 before you can move on. This also happens when you go from API mode to AT mode or vice versa. See, you're changing the XBee and not XCTU; they have to match.

this happen when i tried to program the xbee. i modified the modem configuration. then, while on the programming modem process, it suddenly crash. i've set the baud rate yo 9600. default baud rate. both baud rate in modem configuration & pc setting is 9600. i wonder how this happen. i manage to program 2 xbee modules. only 1 undergo this error. by the way, i try to change the baud rate to 57600, the same error happen while programming the xbee.

Try reading the XBee, then program it with what you just read. If that doesn't work, you may have a bad XBee.

before i program the xbee, i able to read the xbee. but, after it crash while program it, the xbee now cannot be read. even cannot be tested.

OK, at this point go to the digi web site and look under support. There is also a forum there where the real experts on these little devices support various people. I've gotten several answers to problems here and you could too. It's also possible to call them and actually talk to a human, but time zones are always a problem doing that.

It sounds like the little module died, but there may be some help at digi.