Yet another not in sync: resp=0x00 error

Hi all,
Got an Arduino Uno R3 today and couldn’t wait to play with it. Unfortunately it’s coming up with the

avrdude: stk500_getsync(): not in sync: resp=0x00

error that I hear is so famous on these forums.

I use a Windows 7 Toshiba Satellite Pro laptop. The drivers I installed came bundled with the Arduino 1.0.1 software from the main site.
I followed the setup guide (here)
and indeed Windows threw an unable to install drivers error. I pointed to the drivers from Device Manager and Windows is happy and in the Ports list, it has only one listed: Arduino UNO R3 (COM7).
After having the error, I’ve also tried to manually update the driver. Windows thinks that the Arduino UNO REV3.inf file is the only available compatible software. I’d guess that’s about right, but I tried Arduino UNO.inf too and Windows still thinks REV3 is correct and “updates” it. It still has the same error.

In the IDE, under Tools > Board I have it checked on Arduino Uno (though I’ve also tried changing this to Duemilienove, still failed as expected.)
Tools > Serial Port is COM7. This is the only COM port available, which checks out with Windows.

Upon reconnecting the USB, the Arduino happily flashes its LED – probably meaning there is a bootloader and the Arduino is happy.
Upon pressing the reset button, the LED is on as the button is pressed, and off when let go. It then goes into its bootloader happy light flash.

Trying to upload the sketch “Blink” or “Fade” in verbose yields:

avrdude: Version 5.11, compiled on Sep 2 2011 at 19:38:36
Copyright (c) 2000-2005 Brian Dean,
Copyright (c) 2007-2009 Joerg Wunsch

System wide configuration file is “D:\Users\xx\Documents\Projects\arduino-1.0.1\hardware/tools/avr/etc/avrdude.conf”

Using Port : \.\COM7
Using Programmer : arduino
Overriding Baud Rate : 115200
avrdude: Send: 0 [30] [20]
avrdude: Send: 0 [30] [20]
avrdude: Send: 0 [30] [20]
avrdude: Recv:
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude done. Thank you.

During upload, the Rx light flickers.
In case the Baud rate is not overriding properly, I’ve gone to the Device Manager > Ports > Arduino > Properties > Port Settings > and set Baud Rate to 115200.

And I’ve also tried the old “turn it off, turn it on again” on my laptop.

And yet this error is still happening.
Is it just my bad luck that I have a defective board or serial cable? (I don’t have spares of either!), or am I missing something extremely obvious?
Please help!

Got an Arduino Uno R3 today and couldn't wait to play with it. Unfortunately it's coming up with the ...

A genuine one? We get a few posts like this which, after multiple questions, it turns out they got a cheap copy on eBay. No offence, but some of those copies require different drivers than the ones that come with the IDE.

The Arduino was supplied for a University project: I would imagine the University has bought genuine ones rather than ones off eBay or Amazon.

I would imagine the University has bought genuine ones rather than ones off eBay or Amazon.

Easy to tell.
Looks just like these, front and back?

Looks fine to me.

Have you tried a different USB cable?

WOW I am having the same error, My MAC works fine and I can upload to the UNO R3 all day. So I thought windows 7 was crap I reformat the computer install 2 hours of OS update along with C library and other things. Plugged in my UNO and the same dumb error. No mater how or what order I install these drivers I get the same results. I am going to have to revert back to winXP I think and that sucks because I wanted to not go back in the windows world. If someone ever gets this working I and about 1000 other people will be very happy. All our arduino UNO's are "REAL" :%

Im willing to give access to one of our systems if needed just email me and and you can Teamview in.

This sucks but winXP may be the only option. :drooling_face: