Yun 1.6.2 Upgrade failed

Hi!
I just try to upgrade my yun, but it's failed.
I can't find my yun anymore...
The message like below,anyone can help?
Thanks!

[    0.190000] TCP: cubic registered
[    0.190000] NET: Registered protocol family 17
[    0.190000] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
[    0.200000] 8021q: 802.1Q VLAN Support v1.8
[    0.200000] Key type dns_resolver registered
[    0.230000] VFS: Cannot open root device "(null)" or unknown-block(0,0): error -6
[    0.230000] Please append a correct "root=" boot option; here are the available partitions:
[    0.240000] Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)
[    0.240000] ---[ end Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)

similar topic

https://forum.arduino.cc/index.php?topic=429400.0