Elegoo Uno R3

I have bought a Elegoo Uno R3, and got it with a kit. When i verified it the program said it was fine. When i tried to upload it, it told me it couldn’t because it couldn’t find the file. It said: avrdude: ser_open(): can’t open device “\.\COM5”: The system cannot find the file specified. Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions. I googled the Arduino Uno R3 starter kit and it had the exact same items. This code is simply used to make a LED light up with a breadboard, OHM and the arduino, of course. I hope you can help me. I didn’t follow any tutorial, i am following a class that shows a code on the board and lets us copy it.

< void setup() {
pinMode(9, OUTPUT);
}

void loop() {
digitalWrite(9, HIGH);
delay(1000);
digitalWrite(9, LOW);
delay(1000);
}>

ubbinkjesper:
avrdude: ser_open(): can't open device "\.\COM5": The system cannot find the file specified.

Select the port of your Arduino from the Tools > Port menu.

Sometimes the port will be labeled with the board name in the menu. Other times it will not. If you don’t know which port is your Arduino, you can find it like this:

  • Unplug your Arduino board from the computer.
  • Tools > Port
  • Note the ports, if any, listed in the menu.
  • Close the Tools menu. The ports list is only updated when the Tools menu is re-opened, so this step is essential.
  • Plug your Arduino board into the computer.
  • Tools > Port - The new port listed in the menu is your Arduino board.

It worked! Thanks so much!

You're welcome. I'm glad to hear it's working now. Enjoy!
Per