Error compiling for board Arduino/Genuino Uno.

Please HELP!
I can’t verify and compile any sketches. getting this error:
Arduino: 1.8.5 (Windows 10), Board: “Arduino/Genuino Uno”
C:\Program Files (x86)\Arduino\arduino-builder -dump-prefs -logger=machine -hardware C:\Program Files (x86)\Arduino\hardware -hardware C:\Users\Administrator\AppData\Local\Arduino15\packages -tools C:\Program Files (x86)\Arduino\tools-builder -tools C:\Program Files (x86)\Arduino\hardware\tools\avr -tools C:\Users\Administrator\AppData\Local\Arduino15\packages -built-in-libraries C:\Program Files (x86)\Arduino\libraries -libraries C:\Users\Administrator\Documents\Arduino\libraries -fqbn=arduino:avr:uno -ide-version=10805 -build-path C:\Users\Administrator\AppData\Local\Temp\arduino_build_217369 -warnings=none -prefs=build.warn_data_percentage=75 -prefs=runtime.tools.arduinoOTA.path=C:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\tools\arduinoOTA\1.1.1 -prefs=runtime.tools.avr-gcc.path=C:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\tools\avr-gcc\4.9.2-atmel3.5.4-arduino2 -prefs=runtime.tools.avrdude.path=C:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\tools\avrdude\6.3.0-arduino9 -verbose C:\Users\Administrator\AppData\Local\Temp\untitled930824070.tmp\sketch_jan04a\sketch_jan04a.ino
C:\Program Files (x86)\Arduino\arduino-builder -compile -logger=machine -hardware C:\Program Files (x86)\Arduino\hardware -hardware C:\Users\Administrator\AppData\Local\Arduino15\packages -tools C:\Program Files (x86)\Arduino\tools-builder -tools C:\Program Files (x86)\Arduino\hardware\tools\avr -tools C:\Users\Administrator\AppData\Local\Arduino15\packages -built-in-libraries C:\Program Files (x86)\Arduino\libraries -libraries C:\Users\Administrator\Documents\Arduino\libraries -fqbn=arduino:avr:uno -ide-version=10805 -build-path C:\Users\Administrator\AppData\Local\Temp\arduino_build_217369 -warnings=none -prefs=build.warn_data_percentage=75 -prefs=runtime.tools.arduinoOTA.path=C:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\tools\arduinoOTA\1.1.1 -prefs=runtime.tools.avr-gcc.path=C:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\tools\avr-gcc\4.9.2-atmel3.5.4-arduino2 -prefs=runtime.tools.avrdude.path=C:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\tools\avrdude\6.3.0-arduino9 -verbose C:\Users\Administrator\AppData\Local\Temp\untitled930824070.tmp\sketch_jan04a\sketch_jan04a.ino
Using board ‘uno’ from platform in folder: C:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.20
Using core ‘arduino’ from platform in folder: C:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.20
Detecting libraries used…
“C:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\tools\avr-gcc\4.9.2-atmel3.5.4-arduino2/bin/avr-g++” -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -flto -w -x c++ -E -CC -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10805 -DARDUINO_AVR_UNO -DARDUINO_ARCH_AVR “-IC:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.20\cores\arduino” “-IC:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.20\variants\standard” “C:\Users\Administrator\AppData\Local\Temp\arduino_build_217369\sketch\sketch_jan04a.ino.cpp” -o “nul”
Generating function prototypes…
“C:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\tools\avr-gcc\4.9.2-atmel3.5.4-arduino2/bin/avr-g++” -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -flto -w -x c++ -E -CC -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10805 -DARDUINO_AVR_UNO -DARDUINO_ARCH_AVR “-IC:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.20\cores\arduino” “-IC:\Users\Administrator\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.20\variants\standard” “C:\Users\Administrator\AppData\Local\Temp\arduino_build_217369\sketch\sketch_jan04a.ino.cpp” -o “C:\Users\Administrator\AppData\Local\Temp\arduino_build_217369\preproc\ctags_target_for_gcc_minus_e.cpp”
open NUL: The system cannot find the file specified.
Error compiling for board Arduino/Genuino Uno.

error_log.txt (4.1 KB)

Did you ever get it working?