Grey background

If I double click a *.ino file on my PC the Arduino IDE opens the file but the background is grey and text is not editable. How do I change this behavior?

Click :
'File'
'Preferences'
untick 'Use external editor'
'OK'

Hey Thanks Much!!!! I appreciate the reply. All is good now!

to add to the post from @missdrew, make sure the box in the red box is unchecked.