Iniciante no Arduino

Olá a todos

Estou com uma dúvida sobre o funcionamento do meu Arduino, pois ainda sou leigo no assunto.
Fui conectar pela primeira vez um Arduino UNO Rev3 no computador.Assim que o liguei, o led “on” ficou vermelho e não verde como deveria ficar segundo o site: “www.arduino.cc”, e o led com o “L” ao lado ficou piscando.
Entrei em contato como vendedor e ele disse que a cor do led era diferente mesmo, não tendo nenhum problema com o arduino.
Gostaria de saber se realmente é normal o led “on” ficar vermelho, pois não consegui fazer os testes básicos do microcontrolador (File > Examples > 1.Basics > Blink).
Segue uma foto em anexo.
Obrigado

Bom, ele não parece um Arduino UNO, parece der um Duemilanove, com o botão de Reset entre o conector ICSP e o cristal. Tenta selecionar como Duemilanove na IDE do Arduino e manda o blink.

Obrigado mmoscz

Tentei selecionar o Duemilanove no IDE (1.0.1) e também não deu, o Arduino teve um reação (piscou rapidamente a luz RX) mas não passou disso. Bom, eu o comprei como UNO, mas se realmente é eu não sei. A impressão que eu tenho é que ele esta com defeito, pois ao conecta-lo pela primeira vez no PC ele acendeu os led's vermelhos, não vi este comportamento em nenhum video ou tutorial... mas como sou iniciante, não posso afirmar nada.

Espero resposta sobre minha pergunta inicial

Essa placa é o Uno Revisão 1. http://arduino.cc/en/Main/ArduinoBoardUno/

instalaste os drivers USB?

"The '16U2 firmware uses the standard USB COM drivers, and no external driver is needed. However, on Windows, a .inf file is required. The Arduino software includes a serial monitor which allows simple textual data to be sent to and from the Arduino board. The RX and TX LEDs on the board will flash when data is being transmitted via the USB-to-serial chip and USB connection to the computer (but not for serial communication on pins 0 and 1)."

Vê auqi:

http://arduino.cc/en/Guide/Windows#toc4

bubulindo: Essa placa é o Uno Revisão 1. http://arduino.cc/en/Main/ArduinoBoardUno/

instalaste os drivers USB?

"The '16U2 firmware uses the standard USB COM drivers, and no external driver is needed. However, on Windows, a .inf file is required. The Arduino software includes a serial monitor which allows simple textual data to be sent to and from the Arduino board. The RX and TX LEDs on the board will flash when data is being transmitted via the USB-to-serial chip and USB connection to the computer (but not for serial communication on pins 0 and 1)."

Vê auqi:

http://arduino.cc/en/Guide/Windows#toc4

A sumidade aqui do Fórum se pronunciou,

Boa bubulindo, não imaginei que havia layouts diferentes para as placas.

Acredito que fiz a instalação do driver errado, pois o reinstalei e agora e o teste deu certo. Minha única dúvida agora é o fato de o led ''on" ser vermelho e não verde como deveria ser, mas espero que seja normal...

Percebi por fotos que meu Arduino é o Rev1 e não o Rev3 como esperava, foi erro meu na hora da compra.

Obrigado Bubulindo e mmoscz pelas respostas.

Abraço

Não é erro, a revisão tem apenas pormenores cosméticos. Nada de errado nisso.

O facto do led ser vermelho... Bom, devem ter acabado com os leds verdes, ou como referi antes essa pode ser uma imitação. Isso vinha numa caixinha toda pipi?

Pois então

Não veio na caixinha (sei da qual você esta falando), veio em uma embalagem eletrostática lacrada, por isso não desconfiei de nada Paguei R$65,00. Mas original ou não, está funcionando.

O mesmo aconteceu comigo. A placa é a mesma e ela pisca vermelho em vez de verde! Mas bom saber que ela funciona...só fui uma questão de cor...rsrsrs