Just downloaded ,very cumbersome , IDE wont run,Windows/Vista, also tried it using as Administrator.
Baught the Uno starter kit fro Amazon.

What does it do?
I ran IDE -0018 thru -0023, then 1.0 up to 1.0.5 on WinVista.
Hardest part was getting drivers working.

I unzip/install mine at c:/arduino-1.0.5/ level, got tired of Windows trying to hide it in some User program directory.
Running Win7Pro (64 bit OS) last month or two, installed at c:/program files (x86)/arduino-1.0.5, seems to work okay there.
Guess c:/program files/ is used for 64 bit applications.


Can an Arduino guru help out.
I'm using Dell, Studio 1737,
Windows Vista Home Premium, Service pack 2
I tried to run from the shortcut and also going to the location of Arduino.exe-did not work
I downloaded from the site, arduino-1.0.5 windows.exe,
and zip file
Have extracted to a root dir C:\Arduino and also tried C;\ Program FILE\aRDUINO
file location
I tried to run arduino.exe ( it has a file date of 5-17-13)
I later started also to re-boot after changes-did not help
1- Added C:\arduino to the PATH sys environment- restated pc-IDE
still wont run
2- At C:\ prompt,went to C;\arduino dir, executed the .exe-IDE
still no go
3-My Java version is 1.7.0_45 and the SYS path has that.
C:\Program Files\Java\jdk1.7.0\bin
4 also added;c:\Arduino to the end of the path.
5- also tried an enhaced version, that also did not work.
Thanks - Midlothian