SAM-BA operation fail

l have downloaded the standard ide and this error is showing.
SAM-BA operation failed
An error occurred while uploading the sketch
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\ADC_SEQR: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\ADC_SEQR
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\arduino_105732: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\arduino_105732
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\arduino_170119: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\arduino_170119
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\ADC_SEQR: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\ADC_SEQR
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\arduino_105732: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\arduino_105732
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\arduino_170119: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\arduino_170119

Post your code (between code tags <>).

l m not getting it can you please be more clear.

Please do this:

  • (In the Arduino IDE) File > Preferences
  • Uncheck the checkbox next to “Show verbose output during: compilation”
  • Check the checkbox next to "Show verbose output during: upload
  • Click “OK”
  • Sketch > Upload
  • After the upload fails, you’ll see a button on the right side of the orange bar “Copy error messages” (or the icon that looks like two pieces of paper at the top right corner of the black console window in the Arduino Web Editor). Click that button.
  • In a forum reply here, click on the reply field.
  • Click the </> button on the forum toolbar. This will add the forum’s code tags markup to your reply.
  • Press “Ctrl + V”. This will paste the upload output between the code tags.
  • Move the cursor outside of the code tags before you add any additional text to your reply.

jusoo:
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\ADC_SEQR: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\ADC_SEQR
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\arduino_105732: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\arduino_105732
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\arduino_170119: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\arduino_170119
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\ADC_SEQR: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\ADC_SEQR
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\arduino_105732: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\arduino_105732
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\arduino_170119: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\arduino_170119

These warnings are completely unrelated to the SAM-BA error. You have a few folders in C:\Users\admin\Documents\Arduino\libraries that do not contain valid Arduino libraries and the Arduino IDE is just warning you about it. You can ignore those warnings if you like. They are kind of annoying so you might want to resolve those issues by either moving the folders somewhere else, or deleting them if they don’t contain anything of value.

</>Arduino: 1.8.9 (Windows 8.1), Board: “Arduino Due (Programming Port)”

Sketch uses 22116 bytes (4%) of program storage space. Maximum is 524288 bytes.
Forcing reset using 1200bps open/close on port COM8
C:\Users\admin\AppData\Local\Arduino15\packages\arduino\tools\bossac\1.6.1-arduino/bossac.exe -i -d --port=COM8 -U false -e -w -v -b C:\Users\admin\AppData\Local\Temp\arduino_build_152752/sketch_apr12a.ino.bin -R

Send auto-baud
SAM-BA operation failed
Set binary mode
readWord(addr=0)=0x20001000
readWord(addr=0xe000ed00)=0x412fc230
readWord(addr=0x400e0740)=0
readWord(addr=0x400e0940)=0x285e0a60
version()=v1.1 Dec 15 2010 19:25:04
chipId=0x285e0a60
Connected at 115200 baud
readWord(addr=0)=0x20001000
readWord(addr=0xe000ed00)=0x412fc230
readWord(addr=0x400e0740)=0
readWord(addr=0x400e0940)=0x285e0a60
Atmel SMART device 0x285e0a60 found
write(addr=0x20001000,size=0x34)
An error occurred while uploading the sketch
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\ADC_SEQR: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\ADC_SEQR
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\arduino_105732: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\arduino_105732
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\arduino_170119: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\arduino_170119
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\ADC_SEQR: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\ADC_SEQR
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\arduino_105732: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\arduino_105732
Invalid library found in C:\Users\admin\Documents\Arduino\libraries\arduino_170119: no headers files (.h) found in C:\Users\admin\Documents\Arduino\libraries\arduino_170119

This report would have more information with
“Show verbose output during compilation”
option enabled in File → Preferences.