USB signal with 5V and GND cut

tl;dr: USB requires a current in the 5V and ground before it will initialize the signal. How can I bypass this safeguard if I want to operate an Arduino with only signal lines between the USB plugs?

I am build an underwater ROV running on an arduino Uno controlling ESCs and thrusters from Blue Robotics.

The system is powered via 50 ft tether to a 12V battery above the water. The onboard ESCs are powered directly from the 12V and have 5V outputs which power the onboard Arduino.

The Arduino controlled via serial USB. I cut a USB A-B cord and spliced 50ft of 20AWG wire between the DATA lines. 5V and GND from the ESC is spliced into the USB-B plug and the arduino powers on just fine.

As mentioned above, without the 5V and GND connected, the USB port will have a fit and throw an error. I have tried shorting the 5V and GND directly, then with a 220 ohm resistor, and then with a 10k ohm resistor. No success. The distance isn't an issue, I have connected a normal 50ft USB cable and the Arduino received signal just fine. I have also tested continuity and my data lines are not crossed.

I know that data-only USB cables exist, but I'm short on time and don't want to add weight of the cable housing to my tether.

USB requires a current in the 5V and ground before it will initialize the signal

I'm pretty sure that's not part of the USB spec, but a particular device may work that way. The device certainly doesn't have to be powered via USB.

The data signals are reference to ground (they are not differential), so you do need the ground.

Depending on which Arduino you are using, some of these USB chips are powered directly from the USB port only. When the USB port is unplugged, The USB chip does not get power, so the USB port will not function. You need to provide power +/- to the Arduino through the USB port in order to communicate using the USB port.

you will have to connect the grounds, i am pretty sure. There has to be a refence for zero that the arduino and the pc share. I cut the 5v led off a usb cable and it worked just fine.