Arduino Due compatible with Arduino IDE software?

Hi,

I am about to start a project for my final year at university and the board I have selected to use is the Due, but when I go to select which board I wish to program from the list of choices within the Arduino software the Due is not an option.

Is it still possible to program this board with version 1.6.6 of the software? If so can I please have guidance with what to do?

Thanks

Yes, but you have to install it via the board manager :wink:

Perfect.

Thank you