Arduino Due

Hello , I am a beginner at arduino, and am borrowing a Due from the school. My friends helped me download the programming software and when I went to select the Due from the tools>board selection menu it was not there. So can you tell me how to select the board from the programming software.

Thanks :)

You need the 1.5.x software for the Due.

TY MATE :slight_smile: :wink: