Autocomplete is not working in ver. 1.8.8 and 1.8.9

Hi, i am trying to use the Autocomplete feature in versions 1.8.8 and 1.8.9 by using Ctrl+Space. It is not working for me. I downloaded Beta version 1.9.0 and it works there OK. Is there any way to use the Autocomplete in the official versions 1.8.8 or 1.8.9 ?

Thanks

no. it is new in 1.9.0

The idea behind the 1.9.0 beta build is to get the users to do some beta testing of some brand new features to identify any bugs in them before they are released to a production version of the Arduino IDE. Although auto-complete was a very popular request in previous years, it seems to rarely get any mention these days. I suppose it could be because all those people use the beta build, but I have trouble believing that.

My fear is that this feature is not being well tested, since you need to use a non-standard version of the IDE and then use a keyboard shortcut only documented in a 1.5 year old blog post to enable the feature. Although I do a lot of beta testing, I have hardly done any at all of the auto-complete feature, since I find auto-complete in general to be more trouble than it's worth. So you could be very helpful in getting this feature successfully merged into the production IDE by using it and reporting any problems you encounter.