Boot in mojibake

Hi, I'm new to here. I have some question about my yun. When I boot my yun and I watch the serial terminal, it started with mojibake, but all function look normal. How to fix this problem ?

Here is the boot screen look like:

[ 133.350000] Removing MTD device #3 (rootfs_data) with use count 1
[ 133.370000] Res怘怘ff~x昆xx~x~fx怘xfxff`f`ffxf`fxffffxff`~ffx~~xxff`~xxffx~~xxf~xxfffx~~`f~fxxx~xxfxx`ffx~~xxf~fx`f`~~xxfxffx~~xx`fff~xx~xf~f`fx~xx~x~f~~ffff`~xxxffxxfxx`f~fxf~fxffxffx~~xfx~fxf怘xff~fxf~xfxf~xfff怘fxf怘f~fxf怘f~fxf怘f~fxfxff~fx`~~`~怘f~fxf~xff怘fxfff~fffx~f~fffx~fxxffffxfffxffffxffxfffxfxf怘~ffxf~ffxxfx~ff~fffxff~ff~~fxff怘ffxf~fxffxf怘x怘ffxff~~f~xfx怘``xf~ffxffxf~f~怘f~fxf怘怘f~f~ffxffxfffxxxxfxfxfffxxxxx``fx~fxffx怘f~`ffx~fx怘f~fffxxff~x~昆fx`f怘f~~~ffxfxxf~~ff~```~`~fxx~ff~`f~fffxfffff~怘f~fxf~ffff怘f~`x`xf`f~xf~`x怘f~ff`f~fx~怘f~ff~xfff~~f`xf`fx怘f~ffxff`f~fxff~~f~f~`f~fxff`fxff~f`ffxf~怘f~fxf`f~xxf~ff~`fff~`f~ff~ff`fxff`ffxfx`xfxffxxffx~xxfxff~ffx`x~fxff~xxxx`x怘f~f`~f`ff~xfxf~xx`f~ff怘f~`f`fff~f`ff~xxf~xxxf~ff怘f~`fxff~f`ff~xf~xf~ff怘f~fff~f~~ff`憀fff~fffffxxf~f怘f~fffx~ffx憀~ffffffffxfffxxf~fff~ff`f~~fx~f~fff~fxxf~fx~f~fff~fxf~xxxxx~ffffxf`fxxfxfx~fxfx~`~ff怘f~ff~`ff~f~xxffxffx~ffff`fxff~ffff~ff~ff~~xfff`x~昆ffx怘f~f`ff~xfxf~`~xxfffxf~f`fff~f`ff~x怘f~fffx~f~ffxxf怘f~xffx~fx~f~ffx``f~xxf~fx~~f~ff~ffxffxf~怘ff~fx~~~~xf怘ff~ffx~ff~ff~ff~f~ffffxfff~fxfx~f~ffxf~fxxfxxfxfxxfff~fxfx~f~ffxf~fxxfxxfxfxffff~fxfx~f~ffxf~xf~fxxfxfxfff~~ffxfffff~fffx~f~ffxxfx怘ff~ff~fff~f`ff~x`xf~f~ff怘fx~ff~fx~f`ff~xxf~xf~ff怘fx~fff`~f`ff~xxf~xf~ff怘fx~ff~~fxf~f~fx`f~fxxf`xfxx~fffxfx~f~ffx`ffxx~f`f~f`ff~xfxf~f~ff怘fxx~f`f`fx~f`ff~xfxf~f~ff怘fxx~fffx~f~ffxxffx~ff~xffffxfffx~x昆x~ffxffffffffffffffffffffffxxfx~怘fx~xfxffx~fx~ffxfxfffxxfxfx~ffxfxxf怘fx~fxfffx~f~ffxffx~fxffxffxffx~f~ffx``fxxff~f怘fx~fxfxffxfxfx~fff~fx怘f~~fxfff~~fff~ffxf
AR933X UART
[ 0.710000] console [ttyATH0] enabled, bootconsole disabled
[ 0.710000] console [ttyATH0] enabled, bootconsole disabled
[ 0.720000] m25p80 spi0.0: found w25q128, expected m25p80
[ 0.720000] m25p80 spi0.0: w25q128 (16384 Kbytes)
[ 0.720000] 7 cmdlinepart partitions found on MTD device spi0.0
[ 0.720000] Creating 7 MTD partitions on "spi0.0":
[ 0.720000] 0x000000000000-0x000000040000 : "u-boot"
[ 0.730000] 0x000000040000-0x000000050000 : "u-boot-env"
[ 0.730000] 0x000000050000-0x000000ea0000 : "rootfs"
[ 0.740000] mtd: partition "rootfs" set to be root filesystem
[ 0.740000] mtd: partition "rootfs_data" created automatically, ofs=7B0000, len=6F0000
[ 0.740000] 0x0000007b0000-0x000000ea0000 : "rootfs_data"
[ 0.750000] 0x000000ea0000-0x000000fe0000 : "kernel"
[ 0.750000] 0x000000fe0000-0x000000ff0000 : "nvram"
[ 0.750000] 0x000000ff0000-0x000001000000 : "art"
[ 0.760000] 0x000000050000-0x000000fe0000 : "firmware"
[ 0.780000] ag71xx_mdio: probed
[ 0.780000] eth0: Atheros AG71xx at 0xba000000, irq 5
[ 1.330000] eth0: Found an AR7240/AR9330 built-in switch

When posting code or error messages etc please use the code tags ( </> )
The forum has a nasty habit of regurgitating the wrong characters if you dont use them.