"Couldn't determine program size" Error since 1.6.3, Linux x64

Everything worked fine before, but since upgrading to 1.6.3 I always get the following error(s):

Couldn't determine program size: /home/xxxxx/arduino/hardware/tools/avr/bin/avr-size: '/tmp/build5063569465113905799.tmp/Blink.cpp.elf': No such file

avrdude: can't open input file /tmp/build5063569465113905799.tmp/Blink.cpp.hex: No such file or directory
avrdude: read from file '/tmp/build5063569465113905799.tmp/Blink.cpp.hex' failed

It doesn't matter if I just verify or try to upload (to a Arduino Uno in this case). Every sketch produces the same result.

I also tried the latest nightly build.

On my Windows machine 1.6.3 works fine.

System: Ubuntu 14.04 LTS x64

Any ideas?

Hi Community,

i have the same error:

Couldn't determine program size: /home/stefan/_LocalData/tools/arduino-1.6.5-r5/hardware/tools/avr/bin/avr-size: '/tmp/build4099533699782585022.tmp/sketch_sep25a.cpp.elf': No such file

iam on an Dell LATITUDE Laptop with Kubuntu 15.04 64bit with Arduino 1.6.5 downloaded and unzipped.

upload to boards is working fine!

has someone ideas what goes wrong?

sunny greetings stefan