Has anyone used CoAP command?

Hi everyone, I want to use CoAP command (AT+UCOAP) to connect with our university's server. But when I use it, it shows an error.

AT

AT

OK

ATE0

ATE0

OK

AT+CMEE=2


OK

AT+CGMI


u-blox

OK

AT+CGMM


SARA-R410M-02B

OK

AT+CGMR


L0.0.00.00.05.12 [Oct 08 2020 15:00:01]

OK

ATI9


L0.0.00.00.05.12,A.02.19

OK

AT+CGSN


352753090888437

OK

AT+COPS?


+COPS: 1,0,"Vodafone 1nce.net",9

OK

AT+CREG=2


OK

AT+CREG?


+CREG: 2,0

OK

AT+CREG=0


OK

AT+CSQ


+CSQ: 27,99

OK

AT+UPSV?



+UPSV: 0 


OK

AT+CLCK="SC",2


+CLCK: 0

OK

AT+CPIN?


+CPIN: READY

OK

AT+CCLK?


+CCLK: "21/08/03,10:24:20+08"

OK


AT+CGATT?


+CGATT: 1

OK

AT+CSQ


+CSQ: 30,99

OK

AT+UCOAP=0,"***,**,**,**","****"


ERROR

Do you know how to use the command? or this SARA-R410M can not use it?

Why not give us the name of the university, URL, log-in information, and password. Maybe somebody will come up with it. This is for arduino, not university computers.

There are, of course, two sides to this. One side appears to be a module of the Arduino MKR NB 1500

Thanks for your reply! I don't think it has anything to do with the university's server information, because the reason for this error is that the modem doesn't respond to this command. What I want to know is if I want to use this command, do I have to use other commands first? Or this command can not be used by SARA-R410M. By the way, I don't seem to be allowed to give out information about the university server. Sorry about that. I am new in this field, if you have any questions about my reply please let me know immediately.