How to Bootload an Arduino Mega(2560)

HI,
I need to use a Atmega2560 16AU 1437 chip Mega board (I have 4 of them and none of them works !)
the problem is that when connected to the IDE I can't upload any programs it gives various errors like timeout, not in sync.
I don't know it has a bootloader or not i tried bootloading it has a error

Arduino: 1.6.5 (Windows 8.1), Board: "Arduino/Genuino Mega or Mega 2560, ATmega2560 (Mega 2560)"

avrdude: usbdev_open(): did not find any USB device "usb"

Error while burning bootloader.

This report would have more information with
"Show verbose output during compilation"
enabled in File > Preferences.

my configurations are--->

tools--->board--->arduino/genuino Mega or Mega 2560
--->processor--->Atmega2560 (Mega 2560)
--->programmer---> AVRISP mkII

what am I doing wrong and how can i fix it (in the configurations or in the process )?
I have an arduino UNO which I use to bootload other 328 ic's using arduino as isp, can i use it to bootload the Mega as well and HOW?

haldarsaurav:
... --->programmer---> AVRISP mkII ...

Do you really use an AVRISP mkII?

Gregor

I use that to upload sketches to my UNO.
What should I use then (I tried everything means every programmer)

Hai!, I too have the same problem, but im able to upload a code to one arduino with port 7. But when i connect another radiuno taking 26th port, im unable to upload the code. Can any one suggest me