Nano RP 2040 Connect is not showing up although it was resetted

my Arduino Nano RP 2040 Connect ist not showing up in the Tools>Ports Menu. I followed the forum entrance from a few days ago: Nano RP2040 Connect not showing as a device under ports .

I connected the REC Pin with the GND Pin and pressed the Reset Button. Depart from the Green Power LED glowing steadily, nothing happens.

I tried all the Arduino IDE's and switched cables without any progress.

If someone has an Idea I would be really thankful.

@oldnik, your topic has been moved to a more suitable location on the forum.

That's a very interesting answer! Where did the question end up?

1 Like

Still no Progress. Meanwhile I tried to switch the PC. Arduino Support says I should Reset the Board, wich is not working and kind of the reason for this entrance.

Originally posted in Installation and Troubleshooting. Not a bad choice but I think that the dedicated section is more suitable :wink:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.