password wifi connection arduino uno

I need help :o ,

I connected the arduino uno in the editor via wifi. This worked correctly. Now, suddenly - upon uploading code to the board, the editor requests a password. I do not know wether I set a password in the past, but am not able anymore to upload via wifi. Is there a way to change or reset the wifi board password of the Uno ?

I tried the option " forgot pasword" but the code provided there reports errors.

im a bit stuck here....

I connected the arduino uno in the editor via wifi.

How did you do that?

in the arduino editor.

its an uno wifi.....

ok. I am the guru for uno wifi developer edition. I think the factory firmware doesn't send "auth_upload=no" and perhaps the IDE started to use it. The factory firmware is outdated and discontinued.

what did you change before the problem started? did you reinstall Arduino IDE? did you change the Uno WiFi firmware?

I have WiFi Link firmware with MCU OTA upload support and it creates the following mdns record listed on linux with "avahi-browse -alr" command:

= wlp58s0 IPv4 arduino                                       _arduino._tcp        local
   hostname = [arduino.local]
   address = []
   port = [8266]
   txt = ["fw_version=1.1.0" "fw_name=wifilink" "auth_upload=no" "board=ESP8266_ARDUINO_UNOWIFI" "ssh_upload=no" "tcp_check=no"]

thanks for your answer, but i actually did not change anything... i just suddenly got the pasword question.

you have the original firmware on it?
which version of Arduino IDE you use?

i am working with the web editor, isn't the IDE always updated ? where can i find the version ?

then in the Web editor was something changed. I do not use it.
you are on Windows? the mDNS listing would be at interest.