Problème voltage reductor 12V ne marche pas

Bonjour
J'ai commandé la semaine dernière un LM 7812, j'ai regardé comment il fallait se servir de ses 3 pins, puis j'ai ensuite réalisé mon montage, sans me servir de condensateur. Est-ce là mon erreur ? La raison est que je n'y comprends rien à ces condensateurs, je ne sais pas quel est leur rôle, mais je sais qu'ils en ont forcément un puisque chaque image ou vidéo que je regarde à propos de ce composant en possède :confused:
Voilà 2 images vous montrant ce que j'ai réalisé, j'espère qu'elles seront assez claires

Merci d'avance =)

PS = A propos de mon autre sujet (http://forum.arduino.cc/index.php?topic=405132.15), je posterai une réponse cette après midi après avoir suivi le dernier message posté

Plaigon:
Bonjour
J'ai commandé la semaine dernière un LM 7812, j'ai regardé comment il fallait se servir de ses 3 pins, puis j'ai ensuite réalisé mon montage, sans me servir de condensateur. Est-ce là mon erreur ?

bonjour
un regulateur basique meme sans condos va quand meme reguler ... à la condition de respecter déjà certaines règles.
La plus importante etant déjà de connaitre la tension d'entrée , notion que n'evoque pas là :grin:

Ah oui désolé ^^'
C'est du 24 volt qui vient de mes 2 batteries 12 volt mises en série. Le breaboard wire bleu est le - de sortie en 12V et le rouge et le + de sortie en 12 volt.

Le condensateur peut avoir plusieurs "rôles".
En amplification analogique placé en série sur le signal il sert à isoler les différents potentiel continu.

Cas de l'alimentation continue comme un régulateur par exemple.
Il y a des "choses" à connaître sur ce que doit être une source de tension..
L'alimentation doit être "idéale" c'est à dire qu'elle fournie une tension et délivre le courant sous une résistance (interne) de 0 ohms.
Si ce n'était pas le cas la tension "réellement disponible" chuterait.

Autre "chose" : quand tu fais passer une sortie de 0V à 5V tu parles de tension continue. Ce n'est vrai que quand le signal est stabilisé à 0V ou à 5V et quand le signal est stabilisé le régulateur peut parfaitement travailler pour imposer une tension précise.
Par contre pendant le temps où le signal change d'état ce n'est plus une tension continue fixe mais une tension qui pendant un temps très bref va passer analogiquement de 0V à 5V. On montre (série de Fourier) que l'échelon de tension peut se décomposer en une multitude de signaux sinusoïdaux et c'est là que le condensateur intervient pour suppléer le régulateur.
Plus la fréquence augmente plus le condensateur se comporte comme un court-circuit et permet à l'alimentation de rester "idéale".

Il a aussi un autre rôle, mais secondaire bien que mieux connu, il sert de réservoir à électrons quand il y a un brusque et bref appel de courant.

PS : je viens de lire ta réponse --> vu ce que tu annonce la puissance dissipée dans le régul est sans doute trop forte.
Pour comprendre le phénomène d'échauffement je te conseille d'aller dans le sous-forum "Tuto et cours", d'y rechercher le tuto sur les transistors et de lire la partie concernant la thermique.

Concrètement, comment résoudre le problème ? Dois-je me fier à cette image (http://www.reuk.co.uk/OtherImages/lm7812-12v-linear-voltage-regulator.jpg), et me procurer 1 condensateur de 0.33uF et 1 de 0.1uF ? Sa pourrait résoudre le problème ? Car actuellement si je prends la tension des 2 fils bleus et rouge, le voltmètre m'indique 0 et non ~12V :confused:

Car actuellement si je prends la tension des 2 fils bleus et rouge, le voltmètre m'indique 0 et non ~12V :confused:

Si tu as 0V ce n'est pas un problème de condensateur.

Tu as demandé à quoi servent les condensateurs, j'y ai répondu dans la mesure de mes moyens.
Normalement, si je me suis correctement exprimé, tu as du comprendre que le condensateur n'était réellement nécessaire qu'a l'occasion des variations brusques de courant. Au repos à part filtrer le bruits d'origine électronique il ne sert pas à grand chose.

Si tu as 0V en sortie c'est que tu t'es planté dans le câblage (confusion entre vue de dessus et vue de dessous) ou que tu as tué le régulateur (n'aurais-tu pas fait un court-circuit accidentel en sortie ?).

J'espère que tu n'as pas qu'un seul exemplaire, refais un câblage à partir de zéro avec un neuf sans rien connecter en sortie ou une simple résistance de 1k à 10 k.
C'est un montage qui doit fonctionner à tout les coups si le câblage est fait correctement.

Edit : si tu l'as connecté à l'envers il peut quand même fonctionner en le re-connectant correctement : ces circuits sont supers résistants, mais la sagesse voudrait quand même qu'il soit changé.

Heureusement que j'en avais commandé 5 alors ^^
Je vais donc recommencer le montage de 0, et je reviendrai vous voir.

Va s'y pas à pas.

J'ai recommencé à l'instant et toujours le même problème :confused:
Voici une photo qui illustre bien le montage effectué à l'instant :


(Désolé pour la qualité, je n'ai pas réussi à faire mieux que ça :x)

Mes batteries se sont un peu déchargés, du coup si je prends leur tension en série, je trouve environ 19 volt au lieu de 24. Sa ne pourrait pas venir de là je pense ?

Bonjour a tous,

je viens de faire un agrandissement de ta premiere photo :

  1. tu devrais apprendre a souder parceque c'est vraiment CATASTROPHIQUE
  2. le regulateur est mal monte, les "trous" sont relies par goupe de 5 verticalement dans la partie mediane de cette plaque. donc tu court-circuites les pins du regulateur.
  3. comme dit plus haut, les capas ne sont pas strictement indispensables mais tres fortement conseillees
  4. ce genre de regulateur (serie LM78xx) va fonctionner correctement a condition d'avoir au moins 2V de plus sur l'entree que la valeur de sortie, donc ici environ 14V.
  5. quelle intensite esperes-tu sortir de ce "montage" ?

Jacques

N.B.: impossible de voir quoi que ce soit sur la 3eme photo !!!

1)Je devrai effectivement apprendre à souder. Largement d'accord sur ce point
2)J'y avais pas du tout pensé u_U Merci de me l'avoir fait remarquer, mais est-ce que pour autant, mon régulateur est-il désormais inutilisable ?? En fait je n'arrive pas à le mettre dans le sens horizontal, on dirait que les trous de ma breadboard sont trop petits pour des pins du régulateur peut-être trop gros. Je vais réessayer autrement. (C'est bon, je viens de réussir)
3)Fortement conseillés pour stabiliser, c'est ça ? Mais quelle est la règle permettant de connaitre la valeur du capa à acheter ? Genre sur le schéma + haut, comment ont-ils trouvé 0.33 et 0.1 uF ?
4)La tension à la pin d'entrée sera de 19 V, donc de ce côté là, je n'ai rien à craindre :slight_smile:
5)L'intensité ? Je ne sais pas...Pourquoi cette question ?

Ok donc ça marche très bien. J'ai refait mon montage et la tension de sortie, cependant, n'est que d'environ 10 / 11 mais jamais 12 de manière continuelle. J'imagine donc que que 2 condensateurs seront nécessaires, n'est-ce pas ? Je m'en servirai comme sur cette image alors : http://www.reuk.co.uk/OtherImages/lm7812-12v-linear-voltage-regulator.jpg

Mais quelle est la règle permettant de connaitre la valeur du capa à acheter ?

Entre 10µF et 5000µF :grin: .
Cà dépend de la qualité du signal entrant, si le câblage est pourri ou correct, des courants mis en jeux, si cette valeur est déjà en stock, etc. il n'y a pas de règle il n'y a que des cas particuliers.

Si le signal entrant provient d'un transfo suivi d'un redressement double alternance il faudra entre 2000 et 10 000 µF.
Si le signal entrant provient d'une source de tension déjà régulée ou d'une batterie, 10µF pourront suffire.

Perso au cul d'une alim ou d'une batterie je mets souvent entre 10µF et 100µF (chimique --> Attention à la tension de service du condensateur ! il faut qu'elle soit supérieure (avec des marges) à la tension nominale : ici pour 24 V il faut viser des condensateurs marqués 50V ou 60 Volts.
Sinon c'est simple il peut exploser, ce n'est pas dangereux mais c'est excessivement désagréable et si cela t'arrive je peux t'assurer que tu t'en rappellera).
Et bien sûr en parrallèle sur la 10µF/100µF une 100 nF céramique avec des pattes courtes.

La grosse capa c'est pour les fréquences basses.
La petite 100 nF c'est pour les fréquences élevées.
Tout condensateur connecté vers la masse doit avoir des pattes courtes surtout les condensateurs de faible valeur qui agissent dans les hautes fréquences, sinon ils perdent de leur efficacité.

comment ont-ils trouvé 0.33 et 0.1 uF ?

Soit au pif ou parce qu'il l'a lu sur un schéma dessiné par quelqu'un qui l'avait lu auparavvent sur un schéma qui ...... :wink:
Soit parce que c'est ce qu'il avait au fond de son tiroir à riblons.

Quand je dis entre 10 et 100µF c'est pareil : c'est souvent selon ce que je trouve au fond du tiroir, l'expérience montre que la valeur n'est pas critique et que cette fourchette de valeur donne de bon résultats.