[Solved] Verbose output invisible

Since last week I can no longer see the verbose output after verification of my code. I can only see the green bar (or red in case of fail) and the message on top of it. Under that it is just black. No text to select with the mouse or keyboard either. When I click the copy button (top right of the verbose output frame) I get a message that it has been copied and I can paste and read it in any text editor. I tried this on 2 PCs (different networks) and 2 different browsers and results are always the same. Not sure what is the reason. Might be something on my end, but I haven't had any other browser problems recently.

Hi @Penoff, can you tell us browsers and OS? If you could share a screencast also, it would be great! Thanks for your report

The screenshot will show only the black frame so I think it’s pointless. Browser is Firefox 47.0.1, OS is Windows 7 Professional SP1 64-Bit with more than enough hardware resources. Right now I can’t show you screenshot also because I can no longer enter my editor space. I get this error:
{
“data”: null,
“status”: -1,
“config”: {
“method”: “GET”,
“transformRequest”: [
null
],
“transformResponse”: [
null
],
“url”: “//api.arduino.cc/create/swagger.json”,
“headers”: {
“Accept”: “application/json, text/plain, /
}
},
“statusText”: “”
}

P.S.
Some kind of server glitch I guess. Just logged in again and it seems to work fine and I can read the verbose output. It’s just my luck to always find bugs and have software crash for no reason. :slight_smile:

Sorry we deployed some fixes and something went wrong, can you try again now? Thanks

It is working fine now. Thanks!