(SOLVED) Where is the "old bootloader" for Nano?

The first impression is OK, it looks more fresh than the old.
But I miss the “old bootloader” for the Arduino Nano!
With this processor I start all my activities with new hardware or software components.

It is still under Tools/Processor but I have not tried it

Sorry - the boards manager "Arduino AVR Boards, Version 1.8.3, "offers only a pure "Arduino Nano" with no selection of the well known old bootloader. All my up to 10 Nanos needs this,

Look in Tools/Processor in the IDE menu after selecting Arduino Nano in the Boards Manager. That is where the "AtMega328P (Old Bootloader)" option was in previous versions of the IDE and it is still there in 2.0.0-beta.3

No - not on my software that was installed 2 hours earlier! There is only one entry "Arduino Nano". I also tried the entry "Arduino NG or older" (I don't know what it means), but it doesn't work either.

A screenshot from my installation done a couple of hours ago

Sorry and thank you very much! I was a little blind.
But I also learned something again.

There is no need to be sorry

If all of your Nanos have the old bootloader and you set that option same time ago then it is no surprise that you did not remember how to do it. I am just glad that it has not changed in the new IDE

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.