A 000005 Treiber Windows 10

Werte Arduino-Programmierer,

bezüglich eines projektes für mein Studium wird der oben genannte Arduino nano verwendet, was eine größere Herausforderung darstellt als erwartet, da dieser vom Computer nicht einwandfrei in Betrieb genommen wird, was ich derweilen auf ein Treiberproblem zurückführen würde, sie Anhang mit Fehlermeldung.
Die wurde mit zwei unterschiedlichen arduino Programmversionen 1.8.13 bzw 1.8.14 versucht.
Dementsprechend ist der Arduino NICHT über Ports auswählbar.

Sonst bereits durchgeführte Schritte:

  • Windows 10 automatische Treibersuche: Nichts
  • Diverse Recherche: Manuelle Installation von Treiber für CH 340/CH 341, Installation von verschiedenen Quellen, keine Änderung
  • Neustart

Beim Durchsuchen des Forums bin ich nicht auf ein derweiliges Problem gestoßen, daher dieser Post.

Edit:

genau dieses exemplar

VID 0403
PID 6001

Rückseite des Modells ebenfalls wie gewünscht abgelichtet

Welcher Arduino ?

Da steht nix.

Wie im Titele rwähnt, es ist ein A 000005

Vielleicht zur Ergänzung:
Chip: ATMEGA328

Muss sonst noch was ergänzt werden?

jm890:
Wie im Titele rwähnt, es ist ein A 000005

Vielleicht zur Ergänzung:
Chip: ATMEGA328

Muss sonst noch was ergänzt werden?

Ja, einen A000005 kenne ich nicht.
Wie heißt das Board oder poste einen Link vom Händler.

jm890:
Muss sonst noch was ergänzt werden?

Wenn Du im Gerätemanager noch PID und VID raussuchen könntest, wäre das hilfreich.

@HotSystems: Ist ein NANO

my_xy_projekt:
Wenn Du im Gerätemanager noch PID und VID raussuchen könntest, wäre das hilfreich.

@HotSystems: Ist ein NANO

Danke, hätte der TO gleich schreiben können. A000005 sagt nix aus.
Und in seinem Link steht ja auch eindeutig Nano.

Wenn das der Originale ist, ist vermutlich auch der FTDI-Chip drauf.
Poste doch mal ein Foto von der Rückseite.

Das meine ich auch: Für einen originalen Nano brauchst Du aber die Treiber für CH 340/CH 341 nicht. Der hat einen FTDI und den muss Windows automatisch erkennen und einbinden.

Schau mal in Anschlüsse COM&LPT rein - da müsste er auftauchen wenn er angesteckt wird.

jm890:
Edit:
https://www.amazon.de/gp/product/B0097AU5OU/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
genau dieses exemplar

VID 0403
PID 6001

Dieses Exemplar ist [edit] vermutlich [/edit] ein Nachbau. Und da drauf sitzt wohl ein CH340.
Lad Dir den Treiber dazu und installier ihn.

Wobei VID und PID eigentlich der Meinung sind, ein FT232 drauf zu sein.

Aber Deine Produktseite ist eine Sammel- / Empfehlungsseite da wird bei mir kein Kauf ermöglicht.

Das Bild ist aber die Oberseite, nicht die Rückseite.

Sag ich doch, FTDI. :wink:

Dann schau mal, ob du den Treiber nachladen kannst oder wo dein WINDOWS kaputt ist.
Was steht denn bei dir unter Anschlüsse / COM ?

HotSystems:
Sag ich doch, FTDI. :wink:

Dann schau mal, ob du den Treiber nachladen kannst oder wo dein WINDOWS kaputt ist.
Was steht denn bei dir unter Anschlüsse / COM ?

Vielen Dank für die Geduld (ist mein allererster Arduino). Nach dem Installieren der FTDI-Treiber ist er nun unter Anschlüsse/COM aufzufinden und das erste Programm (Blink) konnte erfolgreich hochgeladen werden

HotSystems:
Sag ich doch, FTDI. :wink:
Dann schau mal, ob du den Treiber nachladen kannst oder wo dein WINDOWS kaputt ist.

Ich bin ja schon froh, das Windows das nicht kaputt gemacht hat....
https://www.rudiswiki.de/wiki9/FTDIWildWest

:wink:

@TO:
Treiber gibbet hier:
https://www.ftdichip.com/FTDrivers.htm

jm890:
Vielen Dank für die Geduld (ist mein allererster Arduino). Nach dem Installieren der FTDI-Treiber ist er nun unter Anschlüsse/COM aufzufinden und das erste Programm (Blink) konnte erfolgreich hochgeladen werden

Hey....ist doch super und danke für deine Rückmeldung.

my_xy_projekt:
Ich bin ja schon froh, das Windows das nicht kaputt gemacht hat....
FTDIWildWest - rudiswiki9

Das ist doch schon älter, als die Steinkohle :wink:

Das Verhalten wurde vor einigen Jahren schon eingestellt.

Gruß Tommy

Tommy56:
Das Verhalten wurde vor einigen Jahren schon eingestellt.

Es sind wohl 5.
Aber wenn Du mal gesehen hast, was ein autarkes Win7 anstellt, dann kommst ins Grübeln und erinnerst Dich...
ja, der TO hat sein Win10 vermutlich aktuell,,,
:wink:

Wer mit veralteten Systemen arbeitet, ist selbst dran schuld.

Gruß Tommy

my_xy_projekt:
Dieses Exemplar ist [edit] vermutlich [/edit] ein Nachbau. Und da drauf sitzt wohl ein CH340.
Lad Dir den Treiber dazu und installier ihn.
CH340/CH341 USB Treiber richtig installieren Arduino - MAKERSHOP.DE

Wobei VID und PID eigentlich der Meinung sind, ein FT232 drauf zu sein.

Aber Deine Produktseite ist eine Sammel- / Empfehlungsseite da wird bei mir kein Kauf ermöglicht.

Wenn das ein Nachbau sein sollte dann ist es kein anchbau sondern eine Fälschung da es den Anmen und das Logo des orginalen verwendet.
Meiner Meinung ist laut Fotos ein orginaler Arduino NANO
Code: A000005 ist der Bestellkode des Arduino NANO
Grüße Uwe