Arduino Uno & Ethernet Shield R3 with PoE Module


I have been searching to see if I have missed something or if I have compatibility problems but I couldn't turn up anything so I am hoping someone could shed some light on my problem.

I have an Arduino Uno (No R2 or R3 text to I'm assuming its R1?) and a recently bought Ethernet Shield with PoE module. I tested it with the Telnet sketch and it worked fine, uploading code was fine and running with the USB Cable worked.

However, my understanding is that they should be able to get power from the ethernet cable alone, but nothing powers up when I plug in the cable. Am I missing a step? Or do I have compatibility problems? Hopefully there isn't a fault with the board!

Thank you for any help, Francis

Am I missing a step?

Probably. You probably need to have an appropriate connection with a power supply on the other end of the ethernet cable.

It is not clear if you have a power injector or a POE switch connected to your Ethernet cable. You will need one of these devices to put power onto the Ethernet cable.

Power over Ethernet (PoE) Injector

8-Port 10/100Mbps PoE Switch

Thank you for pointing me in the right direction! Looks like I will be needing to buy a PoE Injector.

One more question - is it a problem if 2 of the left pins on each side of the shield is not plugged into anything (The two above SCL SDA, left of AREF and the two left of Reset)?

Thank you! :) Francis