Can't login to Web editor

Can sign in to site profile but if I try to use online editor I am prompted to login again where it says that my credentials are invalid.

Just logout of your Arduino profile, go to the web editor URL, and enter your credentials again. When prompted, install the necessary drivers.

Hi @Betarobot, you can login now? Sorry but at the moment we have two separate systems for authentication, it will be fixed soon

Same problem here. I have tried logging out, I tried resetting the password.

If I go to arduino.cc and login, I get in and am presented with my profile page.
If I go to create.arduino.cc/editor, I am required to log in ( whether I am already logged in on the other site or not ), and when I do, I am presented with the following error message:

“Invalid credentials.”

Honestly don’t know what else to try.

@ Ascanio

In my case I have both sides set to the same name AND password and it works flawless.

You really should give a little more detail too.

Have you installed the CREATE bridge app ? If so did you say YES to the certificate install and any other options it asked for ? Are you trying to use a different browser or computer other than the one you installed the CREATE bridge app on ? (That wont work unless you also install the app and certificate on any other computer you are using)

You must use the BROWSER the CERTIFICATE was issued for and that computer.

Add your browser and version here Add your OS and version here

Also going to give you THIS LINK on how to install but please don't rush and follow the instructions carefully.

Hi @Ascanio,
you are actually using two different sign-in systems, we will have a new unique sso system hopefully soon. Are you loggin in with email or username? It could be a case-sensitive issue.

Hi,

i have the same problem. Account was created, login to arduino.cc works fine. But as soon as i try to open up the create.arduino.cc website, i have to login again, but there my credentials are not valid anymore. Even the Link provided by ballsrewbob for the tutorial on the webeditor just says to login once.

Any progress reagarding the double authentication system so far?

you should be logging in with 'awalther', are you using your email or something else?

It is still a couple of weeks for the new system and it will be an incremental deploy, since it is such a delicete issue