COM Port3 not found

I just want run the "blink" code and I have tryed other standards from bibliothek, but said always: cannot find com port3 or not avaiable
And in the toolmenu I cannot open the menu: "Port".

So what does your operating system say when you connect the board? E.g. in Windows, check device manager.

Which board?
What is connected to the board?
Which OS?
Which IDE version?

It seemed to have worked in the past as you have a 'COM3' set (right bottom in IDE as well as error message). So what changed?

Arduino Uno
Connected is only the usb for using as electricity (electricity is desktop pc for arduino) after uploading the code

I have run a 12 Volt batterie to connect a 12 Volt hardware and a low outbut signal from 12 Volt hardware to the arduino (GND)

yes it worked in the past.

12V in combination with an Arduino can be a deadly combination for the Arduino if you do it wrong.

Assuming Windows, what does Windows device manager say (as asked in my previous reply)?
Is your Arduino Uno an original or a clone?

I had the same problem with the "COM3". I then changed the description in device manger from "COM3" (make sure it is connected, otherwise you cannot find the USB port) to "COM10" (for example). Since then, I have no problems. Perhaps this will help you too.

I have checked device manager - said all ok. And my arduino is original arduino uno r3 board

But when the arduino is broken bec. of the 12 Volt, why i cannot open the port in the menu?
That i not understand

and how can I change the Com3 into Com10?
Were can I find a description in the device manager - Windows 10 all bought

The com ports that the IDE sees are the ones that the operating system knows (com ports in device manager).

If you see COM3 in Windows device manager, i don't know why it does not show in the IDE.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.