Connecting the Board using Arduino Web Creator

Hi there,

I am using an Arduino Industrial and want to use the web creator to upload some scripts. I tried the blink script to test the system but I cannot make it run because it does not seem to have a connection. There is a red cross where one chooses the board. Why is that so?

Thank You

EDIT:

I downloaded the IDE and tried it there, this is what happend...

Couldn't find a Board on the selected port. Check that you have the correct port selected. If it is correct, try pressing the board's reset button after initiating the upload.

This is the error message. But I cannot select a different port besides the one that is already selected.

  1. EDIT:

I tried it again and got a different error message:

avrdude: butterfly_recv(): programmer is not responding

Hi,

what OS on the computer?

If it's Windows, does the board show up in Device Manager 'Ports'?

Have you tried a different cable, or plugging the cable and board into a different computer?

Peter

Hi timkeweb

Moved you to the correct section. Might I suggest to READ THIS and add any missing details.

These steps may save you some unnecessary time and effort in the forum.

  • Ensure you turn off any additional security / antivirus just to test.
  • Where possible use USB 2.0 ports or a USB 2.0 POWERED HUB.
  • Try other computers where possible.
  • Try other USB leads where possible.
  • Avoid cloud / network based installations where possible OR Ensure your Network / Cloud based software is RUNNING.
  • You do not have the correct driver installed.
  • There may be a problem with the PC.
  • You may be selecting the wrong COM port.
  • There is a problem with the board.
  • You have something connected to pins 0 and 1.

Bob.