Cortocircuito por cable usb

Hola buenas a todos!!!..nose en que subforo tiene que estar el post, sorry!! No he visto información clara sobre el asunto, por eso he decidido a postear.

Desde que compre la impresora e tenido 2 cortocircuitos y el último ha sido muy raro, haber si alguien me puede guiar y arreglo el fallo.El primer cortocircuito fue provocado por un pololu mal conectado, que hizo puente. Pille un arduino chino, que llego ayer y empece a trastear.

El 2 cortocircuito, explicado brevemente, no puedo tener el cable de comunicación y la fuente conectada a la vez, pero si por separado.

Comento un poco los pasos que seguí:

Conecte sin ningún tipo de problema el arduino al pc, con el cable usb, enseguida reconoció como nuevo puerto,y seguidamente instale el ultimo firmware marlin fácilmente. Monte La ramp conectado únicamente; temp 0, temp 1, los 3 pines de plastiquito que va a la ramp y un pololu. Monte el polimetro, desde la fuente(positivo) al conector de alimentación(negativo). Conecte la fuente de alimentacion (sin el cable usb conectado a placa), y todo funcionaba perfectamente hasta que acople el cable usb a arduino...... el cable se había quemado, el conector del pc estaba negro, pero a arduino no le habia pasado nada.

Probe con otro cable diferente, en diferente puerto usb xD...... conecte la fuente y volvía a ir todo perfectamente, pero fue meter el usb de nuevo y en 3 segundos el cable de comunicación estaba ardiendo y definitivamente la paca arduino murió.

Weno espero que alguien me ilumine el camino, jajaaj

Gracias, y Saludos a todos!!

Todos conectamos fuente de alimentación y cable USB conjuntamente. Imagina que no se hace algo para que se produzcan cortos en ningún sistema o todo el mundo demandaría por PCs nuevas a arduino.cc y no le alcanzaría el dinero para pagarlas. Asi que lo obvio es que tu tenias un problema sea en tu USB o en tu arduino.

Ahora que todo pasó y quemaste dos cables, un arduino y un conector USB de tu PC, es dificil decir que puede estar pasando. Yo creo que uan combinación de cosas o una falla en tu Arduino. Tal vez una soldadura, tal vez una mesa metálica, puedo suponer infinidad de situaciones. Yo uso base de madera o plástica para apoyar los arduinos como para no comprometer el pcb del arduino.

Arduino tiene un circuito que detecta si usas fuente externa o USB y alimenta de acuerdo a eso, pero si hay externa, ésta tiene prioridad y mantiene la conexión de datos para subir sketch. Entonces o tuviste un problema ahi previo que luego confunde todo lo que relatas o simplemente no se.

Ahora intentando pensar en lo que te ocurrió, me surge la pregunta si el POLOLU estaba conectado al arduino o no?

Gracias tio por contestar. Tenia insertada la ramp y en ella el pololu(nose si te refieres a eso) , iba a empezar a calibrar los pololus. Pero si estaba conectado el pololu cuando queme todo(espero que no lo haya quemado....), La placa era china,quiza sea por eso, sin embargo es bastante raro el fallo. He vuelto a pedir otra y me llega en una semana.

Yo tengo placas chinas y no me ha ocurrido nada de eso. No tiene nada que ver que sean chinas. El problema ocurrió antes y fue por un exceso de corriente y tal vez el fusible no saltó. Cosa que ocurre cuando estas conectado por USB ya que no hay fusible en ese caso. Por eso se te fundieron las conexiones (cables etc). Algo tenias ya en corto o casi.

ok entiendo, que ya tenia un problema anterior con algún cortocircuito. Bueno esperare a que llegue la placa nueva, y pediré ayuda a alguien cercano, para no quemar una 3 :) Muchas gracias por molestarte en escribir, saludos!!

Hola de nuevo, vuelvo a subir el post, haber si alguien echa una manilla.

Hoy mismo ha venido un compañero a casa, que trabaja en entorno arduino(en su trabajo ha dado clases de montaje de impresoras 3d), para ver el “error” que cometía.
Siguiendo sus pasos hemos vuelto a quemar arduino, y no sabemos lo que sucede.

Los componentes tanto ramp como arduino, eran completamente nuevos y la fuente de alimentación a 12 v.

Alguna idea? puede ser por la placa base de mi ordenador?
El chico ha dicho que preguntara en su trabajo, haber si alguien sabe lo que sucede.

Saludos

Para responderte mejor yo creo que deberias hacer una relevamiento de todo tu esquema y luego postear como está. No descreo ni una sola palabra de lo que te sucede pero te repito, todo los dias tengo Arduinos conectados a su fuente y al USB sin quemarlos. Así que hay un retorno por algun sitio. Yo no se que sale de tus pines, o que alimentas por 5V que generan algún problema. Releva todo (hazlo a mano alzada si prefieres), y de ese modo te ayudarás y nosotros entenderemos mejor. Sinceramente no se que recomendarte. O mejor si se. Toma un arduino, fuera de ese circuito, alimentalo con fuente externa y luego conectalo al USB y me dices si se quema? La respuestas será que no.

NOTA: no entiendo tu dilema para categorizar un Tópico. Si es de hardware como éste, viene en este foro, si es de software ya sabés y si lo vas a seguir en el tiempo será proyecto. Simple!!