"done bootloading" but i had many flash errors

hello,

i’m using the parallel port programmer following these instructions: http://www.arduino.cc/en/Hacking/ParallelProgrammer and I’m using Arduino IDE version 0007 Alpha with the built-in option “Burn bootloader (parallel port)”.

Although i receive the “done burning loader” notification i can see that i have plenty of flash errors and the bootloader doesn’t seem to be installed. I see these messages:

Atmel AVR ATmega8 is found.
Uploading: flash
Verifying: flash
flash error at address 0x1c00: file=0x12, mem=0xff
flash error at address 0x1c01: file=0xc0, mem=0xff
flash error at address 0x1c02: file=0x2b, mem=0xff
flash error at address 0x1c03: file=0xc0, mem=0xff
flash error at address 0x1c04: file=0x2a, mem=0xff
flash error at address 0x1c05: file=0xc0, mem=0xff
flash error at address 0x1c06: file=0x29, mem=0xff
flash error at address 0x1c07: file=0xc0, mem=0xff
flash error at address 0x1c08: file=0x28, mem=0xff
flash error at address 0x1c09: file=0xc0, mem=0xff
flash error at address 0x1c0a: file=0x27, mem=0xff
flash error at address 0x1c0b: file=0xc0, mem=0xff
flash error at address 0x1c0c: file=0x26, mem=0xff
flash error at address 0x1c0d: file=0xc0, mem=0xff…

i’m running Windows XP, i saw there’s this patch: http://www.melabs.com/downloads/XP_stop_polling.reg
but don’t know how to use it or if it has already been included in the 0007 Alpha version.

Thanks a lot for any help

alejandro.

hey, just found the problem!

i was bad wiring a couple of pins, not very unusual. and just for the record, i used windows 98 at the end not xp.

a.