Duemilanove on Vista 0017 upload error

Hi all,

Long story but will try to make is short.

Had a vista pc with same arduino board and 0015, worked great, then.....

Motherboard died, so I had to load latest vers 0017, all loaded ok.

Com port 3 set. tried a test upload of the Blink prog.

Board tx/rx lights up ok, but then I get this error.

avrdude: stk500_getsync(): not in sync: resp=0xe0 avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

Have tried reset button prior to upload, but no joy.

Can any kind person point me in the right dir? Thanks in advance. McP

Doh Doh Doh Doh Doh, Sorry all. Newbie error honest! (beer and a think helped too!)

Tools > Board > ATI 168 etc

(beer and a think helped too!)

I'm sure that the thinking part of that activity was the more effective part of resolving the problem.

im having the same problem and i have tryed the reset-button with no luck and i have thee same error

will someone PLEASE help ASAP.... THX Nc

Have you tried selecting the correct board?

The thinking helped, but the beer made me relax.....

As a programmer with 20 years experience it is embarassing to ask for help.

However I recognise that I don't know everything (yet)

It never occurred to me to check the Tools > Board option, as when I got the board there was no 328 available.

Most of the cries for help here I can see, are due to frustration, that and not thinking....(Guilty) More beer mmmmmm.

Good points. I'm not sure that "Have another beer!" will solve too many problems, though. Not that I mind that solution at times, myself.