Failed to install driver

Hi everyone,

Just start using Arduino. I followed the instructions but got stuck with installing the driver. when I choose the"Update Driver Software", nothing show up. It can't find the driver file named "arduino.inf". Tried many times but does not work. When I open IDE, I can't select the Serial Port which is grey out. I'm using windows 7.

Can anyone help me out? Thanks!

AnneD: Hi everyone,

Just start using Arduino. I followed the instructions but got stuck with installing the driver. when I choose the"Update Driver Software", nothing show up. It can't find the driver file named "arduino.inf". Tried many times but does not work. When I open IDE, I can't select the Serial Port which is grey out. I'm using windows 7.

Can anyone help me out? Thanks!

Which arduino model and where did you buy it?

[/quote] Which arduino model and where did you buy it? [/quote]

It is Arduino Uno.

Ok. Unplug Arduino. Uninstall driver. Restart pc. Plug Arduino. Stop windows update and install driver manually. Driver is in Arduino folder (the main folder sometimes called Arduino 1.0.5). Theres a subfolder called drivers (dunno if inside main folder or inside another subfolder maybe hardware folder). Let the installation choose the driver just provide the folder path. Once the device is recogniced as Arduino Uno you are done.

mart256:
Ok. Unplug Arduino. Uninstall driver. Restart pc. Plug Arduino. Stop windows update and install driver manually.
Driver is in Arduino folder (the main folder sometimes called Arduino 1.0.5). Theres a subfolder called drivers (dunno if inside main folder or inside another subfolder maybe hardware folder). Let the installation choose the driver just provide the folder path. Once the device is recogniced as Arduino Uno you are done.

After I uninstall driver and restart, nothing happened when I plug the board in. Is it the driver I need to double click and install? see the attachment.

1.png

mart256: Ok. Unplug Arduino. Uninstall driver. Restart pc. Plug Arduino. Stop windows update and install driver manually. Driver is in Arduino folder (the main folder sometimes called Arduino 1.0.5). Theres a subfolder called drivers (dunno if inside main folder or inside another subfolder maybe hardware folder). Let the installation choose the driver just provide the folder path. Once the device is recogniced as Arduino Uno you are done.

It seems like the software didn't recognise the board. However, when I plug Uno in, the Blue LED works and the Red LED blinks. I clicked the driver(shown in the pic) but nothing happened.

Hello everyone. I also have the same problem.

I just bought the Arduino BlenMicro - RedBearLab. I installed the 1.0.5-R2 and files to bring up my card list. And I have also installed the drivers for Windows XP 32bit.

But in Device Manager tab is seen with the yellow symbol and if the program tries to load the instruction does not have the COM port.

-translate from google

novantasei: Hello everyone. I also have the same problem.

I just bought the Arduino BlenMicro - RedBearLab. I installed the 1.0.5-R2 and files to bring up my card list. And I have also installed the drivers for Windows XP 32bit.

But in Device Manager tab is seen with the yellow symbol and if the program tries to load the instruction does not have the COM port.

-translate from google

THZ everyone.... I solved.

The BlendMicro is on-line. the istruction is loaded, the bluetooth is active and the swithS is operative.

bye -traslate from google.traslate