HELP avrdude: verification error while trying to upload a sketch to arduino nano

i'm new to this, i'm trying to upload a sketch and i keep getting this error, also i tried to upload basic like blink but i keep getting same error. Here is the complete error report:

Arduino: 1.8.5 (Windows 10), Board: "Arduino Nano, ATmega328P"

Sketch uses 444 bytes (1%) of program storage space. Maximum is 30720 bytes.
Global variables use 9 bytes (0%) of dynamic memory, leaving 2039 bytes for local variables. Maximum is 2048 bytes.
avrdude: verification error, first mismatch at byte 0x0000
0xff != 0x0c
avrdude: verification error; content mismatch
avrdude: verification error; content mismatch

This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.

Thanks for any help.

Do you really have a Nano?

sorry, i realized my mistake close this thread and sorry for making spam

What was the mistake? If you explain it might be helpful for others who are having the same error message and find this thread.