IDE error Permission Denied

When I compile a simple test sketch like BLINK I got this error message:

Arduino: 1.8.5 (Linux), Board: "Generic ESP8266 Module, 80 MHz, Flash, Enabled, ck, 26 MHz, 40MHz, QIO, 512K (no SPIFFS), 2, v2 Lower Memory, Disabled, None, Only Sketch, 115200"

Archiving built core (caching) in: /tmp/arduino_cache_484018/core/core_esp8266_esp8266_generic_xtal_80,vt_flash,exception_enabled,ResetMethod_ck,CrystalFreq_26,FlashFreq_40,FlashMode_qio,eesz_512K,led_2,ip_lm2f,dbg_Disabled,lvl_None____,wipe_none,baud_115200_5b01dbb59727454e7fd7a35963f08b6f.a
fork/exec /home/wim/.arduino15/packages/esp8266/hardware/esp8266/2.5.0-beta1/tools/ permission denied
Error compiling for board Generic ESP8266 Module.

This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.

I tried different board settings and I did just compiling, no flashing.
My OS is Linux Mint.

Please advise...
Regards, Wim

Found the cause.
Changed the permission of the file:


by making it executable solved the problem.