j ai un problème je n arrive plus a téléverser le code sur mon arduino

bonjours,

quand je téléverse mon code dans mon arduino ça me fait un code erreur

Arduino : 1.8.12 (Windows 10), Carte : "Arduino Uno"

Le croquis utilise 924 octets (2%) de l'espace de stockage de programmes. Le maximum est de 32256 octets.
Les variables globales utilisent 9 octets (0%) de mémoire dynamique, ce qui laisse 2039 octets pour les variables locales. Le maximum est de 2048 octets.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x84
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x84
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x84
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x84
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x84
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x84
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x84
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x84
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x84
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x84
Problème de téléversement vers la carte. Voir http://www.arduino.cc/en/Guide/Troubleshooting#upload pour suggestions.

Ce rapport pourrait être plus détaillé avec
l'option "Afficher les résultats détaillés de la compilation"
activée dans Fichier -> Préférences.

si vous savez m aide ce serait cool

merci

La carte est bien une UNO ?

oui

Quelle UNO ?
As tu été obligé d'installer un "driver" pour la carte ou a-t-elle fonctionné immédiatement ?
Dis autrement : le circuit intégré qui est près du connecteur USB est-il carré et marqué Atmega16U2 (pas de driver à installer sous windows) ou rectangulaire et marqué CH340G (driver à installer sous windows) ?

Ce topic n'est pas bien long :

Procède étape par étape.

tesla je vois pas que tu veut dire

oui c est un truc carre

Tu as regardé le tuto (#4) ?
A partir de 3.3. L'USB