Micro reconized until boot then gone

Hey all, I have been working on a Micro and all was well. Then out of the blue my computer stopped seeing it. I opened device manage and it was not listed. I unplugged it from usb and plugged it back in. The blue power led comes on, the green led (that blinks when the board is booting or loading or whatever it is doing :wink: blinks a few times. During this whole time I can see the board/COM in device manager. Once the board is done booting it disappears from device manager and I can not see it. Did I somehow fry it? I have tried multiple cables and computers. It acts the same in all cases. When I try the loop back test my computer does not see it at all.

Ok now I can add to the problem. So after posting this I thought I would avoid all the frustration and just go buy a new Micro (so I can just finish my project.) I went to closest Radio Shack and bought a new one. I came home plugged it in and everything worked flawlessly. So I uploaded a hello world sketch and whamo... it happened again to the brand new one.

What sort of arduino?

That's perfectly normal. If you don't do a Serial.begin it will disappear from the list of known ports. So what? You can still upload new code to it.

What sort of arduino?

Micro, I presume, from the subject line.

Sorry the word Micro in my book stands for microprocessor I didn't see it as the name of an arduino.
Must try harder :slight_smile: