[SOLUCIONADO] Arduino Nano Y LED

Hola,

Voy comenzando en este mundo de la Electronica,Arduino, y la programacion, quiza mi problema es muy simple, pero cualquier cosa ayuda a crecer.

Me hice con un Nano Generico, y acabo de hacer mi primer Sketch, Usando 6 LED´s Ultrabrillantes Verdes conectados individualmente en los pines digitales 11,10,9,6,4,y 3 y todo funciona bien a excepcion de el brillo de los led, ya que es muy bajo, y comprobando con el multimetro, en los pines que estoy usando la salida es de 2.2v en lugar de los 5v que tengo entendido deberia dar.

Saludos

Hola.

Lo más probable es que estás conectando los leds directamente a la pata del arduino, es preciso usar una resistencia, general entre 220 a 470 ohm entre la salida y el Led.

Saludos

Por favor lee las normas del foro y mira como se deben postear los códigos. Y como no hay 1 sin dos. Corrige el título. No puede contener la palabra ayuda. Luego vuelve y edita tu post inicial. [/b]

Hola,

Tendre que pedirtu orientacion, ya que nunca he participado en un foro y es la primera vez que escribo en uno. No estoy familiarizado con el manejo de los temas o como editarlos.

Saludos

Abajo a la derecha puedes editar el contenido de lo que has posteado, hay un símbolo como este </> que pone dos codigo ente entre ambos tienes que poner el código, y en cuanto a tu duda seguramente sea un problema de resistencias, te comento:

  • Un diodo led utiliza resistencias de entorno a 330 Ohm.
  • Si vas a encender solo un led cada vez y apagar el anterior puedes usar la misma resistencia llevada a masa.
  • En tu caso precisas de una resistencia por led dado que se encienden varios a la vez.

Recuerda que la electrónica es como un río y la corriente fluye de un lugar a otro, has de poner las “presas” de forma correcta o tendrás inundaciones (cortocircuitos) que pueden llegar de no suceder nada a quedarte sin placa u otros elementos.

Hola,

Creo que ya no hay problema en cuanto al Post.

En cuanto a los led, si era por las resistencias :v

He visto que se debe poner en el titulo "Solucionado" ¿No?

Saludos

Si el problema está del todo resuelto... sí. :)

Edita el título del primer post y coloca esa palabra.