Upload problems for Extreme V2 board


new to this forum, and thank you for running a good one.

I have a 3-year old Extreme V2 board (Atmega8-16PI), which i have not used yet, since i've been working with Wiring thus far. (is that legal here??), but working with Arduino now.


  1. i'm using the board via USB on a PC, Win XP SP2

  2. downloaded the environment (0012) including drivers.

  3. connected the board, including a LED on pin13 and GND, using COM3 for communication.

  4. when connected, the power led (Red) turns on and steady, external LED blinking in a steady rate of about 1-1.5 sec. however, the new hardware wizard does not turn on.

  5. following the instructions, tried to upload the "blink" program, but receiving this error:

Binary sketch size: 894 bytes (of a 7168 byte maximum)

avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

  1. followed the troubleshooting protocol, including changing baud rates on the Preferences file, changing build.verbose to "true", trying to burn a different bootloader. no firewall or other blocking software.
    error message always the same.

is there another protocol or procedure i can follow?
is it "too late" for this old board?


thank you!

In your Device Manager, under Ports, do you see anything about a USB-serial device or an FTDI device when the Arduino board is connected? If not, I'd try the board with another operating system, and if that doesn't work, it might be broken.

If there is a device, then we can try to debug. Let us know what the state of the driver is.


thank you for the reply.

On the device manager I have a "USB serial converter", which is flagged as not working properly. it is a FTDI.

i tried to install it through the Arduino drivers folder but it wouldn't let me. it is looking for the "ftdibus.sys" file. pointed it to the file in the drivers folder (there was another one on Windows/system32 folder).

reset the system, tried to upload again - same result, same error.


an additional indication:

the USB device is now on COM8. (both com3 and com8 appear on the IDE). when COM8 is checked and an upload of the sketch is attempted, the TX led briefly blinks. so some kind of recognition is happening, but the upload still fails..


Are you pressing the reset button on the board before starting the upload?

try to unplug and replug the usb. this helped for me.