USB e MACOS 10.6 Problemi

Ciao tutti sono nuovo e già sto esaurendo.
Non riesco ad istallare la scheda arduino mega 2560 su mac os 10.6.5.
Ho istallato l'ultima versione di Arduino: file Arduino-0021.dmg
Ho istallato il driver dal sito FTDI: file FTDIUSBSerialDriver_v2_2_14.dmg

Ho ripetuto la procedura più volte ma nella schermata di arduino tools>serial port non appare la porta USB. Ho provato a cercare via terminale e mi appare:

host959:~ francescotassone$ ls /dev/cu*
/dev/cu.Bluetooth-Modem /dev/cu.Bluetooth-PDA-Sync

ed anche:
host959:~ francescotassone$
ls /dev/tty*/dev/tty /dev/ttyse
/dev/tty.Bluetooth-Modem /dev/ttysf
/dev/tty.Bluetooth-PDA-Sync /dev/ttyt0
/dev/ttyp0 /dev/ttyt1
/dev/ttyp1 /dev/ttyt2
/dev/ttyp2 /dev/ttyt3
/dev/ttyp3 /dev/ttyt4
/dev/ttyp4 /dev/ttyt5
/dev/ttyp5 /dev/ttyt6
/dev/ttyp6 /dev/ttyt7
/dev/ttyp7 /dev/ttyt8
/dev/ttyp8 /dev/ttyt9
/dev/ttyp9 /dev/ttyta
/dev/ttypa /dev/ttytb
/dev/ttypb /dev/ttytc
/dev/ttypc /dev/ttytd
/dev/ttypd /dev/ttyte
/dev/ttype /dev/ttytf
/dev/ttypf /dev/ttyu0
/dev/ttyq0 /dev/ttyu1
/dev/ttyq1 /dev/ttyu2
/dev/ttyq2 /dev/ttyu3
/dev/ttyq3 /dev/ttyu4
/dev/ttyq4 /dev/ttyu5
/dev/ttyq5 /dev/ttyu6
/dev/ttyq6 /dev/ttyu7
/dev/ttyq7 /dev/ttyu8
/dev/ttyq8 /dev/ttyu9
/dev/ttyq9 /dev/ttyua
/dev/ttyqa /dev/ttyub
/dev/ttyqb /dev/ttyuc
/dev/ttyqc /dev/ttyud
/dev/ttyqd /dev/ttyue
/dev/ttyqe /dev/ttyuf
/dev/ttyqf /dev/ttyv0
/dev/ttyr0 /dev/ttyv1
/dev/ttyr1 /dev/ttyv2
/dev/ttyr2 /dev/ttyv3
/dev/ttyr3 /dev/ttyv4
/dev/ttyr4 /dev/ttyv5
/dev/ttyr5 /dev/ttyv6
/dev/ttyr6 /dev/ttyv7
/dev/ttyr7 /dev/ttyv8
/dev/ttyr8 /dev/ttyv9
/dev/ttyr9 /dev/ttyva
/dev/ttyra /dev/ttyvb
/dev/ttyrb /dev/ttyvc
/dev/ttyrc /dev/ttyvd
/dev/ttyrd /dev/ttyve
/dev/ttyre /dev/ttyvf
/dev/ttyrf /dev/ttyw0
/dev/ttys0 /dev/ttyw1
/dev/ttys000 /dev/ttyw2
/dev/ttys1 /dev/ttyw3
/dev/ttys2 /dev/ttyw4
/dev/ttys3 /dev/ttyw5
/dev/ttys4 /dev/ttyw6
/dev/ttys5 /dev/ttyw7
/dev/ttys6 /dev/ttyw8
/dev/ttys7 /dev/ttyw9
/dev/ttys8 /dev/ttywa
/dev/ttys9 /dev/ttywb
/dev/ttysa /dev/ttywc
/dev/ttysb /dev/ttywd
/dev/ttysc /dev/ttywe
/dev/ttysd /dev/ttywf

non vedo quindi driver per USB ma un sacco di altri che non ho idea a che servano.
Ho anche staccato più volte le periferiche usb per vedere se cambiava qualcosa. Niente. Non riesco ad istallare nulla.

Quanlcuno più esperto di me ci capisce qualcosa?
grazie

Risolto cavo USB non funzionante… Grazie

L' Arduino Mega 2560 non ha il FT232 montato percui non serve installare driver per quello.
Ciao Uwe