Web Editor Will Not Load

When I login to the Create Web Editor, the UI loads, but the latest sketch source does not load - "Loading Source" remains indefinitely. If I select another sketch, the UI disappears, and "Loading Arduino Create..." appears on an Arduino-green screen indefinitely.

First observed this yesterday and doing the same thing today.

Chrome OS Version 74.0.3729.159 (Official Build) (64-bit) Uno, works on desktop IDE

Same behavior observed on a Windows machine with latest Chrome browser

(new user and first post -- please let me know if there is a more appropriate place for this or to check system status and outages)

Hi @remedyjake, would you please try to clean up your browser cache or with a private window of your browser?

Thanks for the quick reply and sorry for my slow reply. I had already tried clearing my cache. Tried that again, no change. Also tried incognito mode in Chrome, with the same result.

would you please share the broken sketches links?

After assembling links for several example sketches and replicating the issue again with them, I tried creating a new sketch and it worked normally. I then went back to the problem sketches, and they started working fine. The only exception is one sketch that is not in a folder still won't load (shows "loading source" indefinitely).

The remaining problem sketch is not important, so will just ignore it. I'll report back if the problem recurs.

Thank you for the attention and assistance. I've include the sketch links below, just in case they are helpful in some way.

Sketches in folders that were displaying the green screen and "Loading Arduino Create..." indefinitely -- now working: https://create.arduino.cc/editor/remedyjake/f6cc7d65-4018-413b-b537-37c39a7a14fe/preview https://create.arduino.cc/editor/remedyjake/adad562e-0146-4aa5-a23c-f160a9ab92dc/preview

Sketch not in a folder that displays the UI but shows "Loading Source" indefinitely instead of code -- still not working: https://create.arduino.cc/editor/remedyjake/dc6f0b0a-1970-4347-a6d8-9e09ac55862a/preview

Thanks @remedyjake, this is very useful to debug the issue! Please keep this sketches until we find a solution, if you can.

No problem, I can leave them indefinitely. Thanks again.