arduino yun wifi not on

after buy arduino yun i have upgraded the openwrt of version 1.6.2. there after my wi-fi device is not working. i have tried to reset the wifi through its reset button for more than 30 seconds, i am not able to get working. when i connect the yun board to my pc through ethernet i am not able to communicate the board. how could i make working properly

Hello vairamani,

I also had some problems upgrading to 1.6.2. Can you please upload the YunSerialTerminal via USB then open the serial monitor and post the boot process?

You can find YunSerialTerminal from the arduino ide, go to file -> examples -> bridge -> YunSerialTerminal.

Good luck

Me too

Try this way >> https://www.arduino.cc/en/Tutorial/YunUBootReflash

I have the exact same wifi problem after upgrading to 1.6.2. I posted the boot process here but no replies yet.

https://forum.arduino.cc/index.php?topic=402480.0

Do you know if reflashing the OpenWrt-Yun image on my yun will solve the problem? I'm worried about voiding the warranty, yet my yun is useless without the wifi and linux.

https://www.arduino.cc/en/Tutorial/YunUBootReflash

@vairamani What is the size of your SD card? Jesse

My situation is after use Web Panel upgrade 1.5.3 to 1.6.2, my ARDUINO YUN become without the wifi and linux. :(

Use the YunUBootReflash tutorial to fix, my ARDUINO YUN is upgrade to version 1.6.2 and resume normal operation. 8)

Official explanation @ https://www.arduino.cc/en/Tutorial/YunSysupgrade

If you have a Yún with an older firmware: (1.5.3) before proceed you need to to upgrade the bootloader following the [u]bootloader update[/u] procedure. If you don't upgrade the bootloader first, your Yún will become unusable.

@jesse

i have used 2gb sd card

@vairamani,
2gb is barely enough space. You can use up to 32GB. Have you tried removing the SD card and booting from the bare system? It should still have Linux onboard and everything should work as before.

If your system boots with the original system, first try pushing the SD card all the way in - sometimes it gets stuck. Next test the SD on another system, make sure it is okay. Then trying wiping out the original system and reinstalling.

Jesse