Compre un Arduino Nano y al momento de subir un Sketch me salió error que hacer?

Arduino:1.8.13 (Windows 10), Tarjeta:"Arduino Nano, ATmega328P"

El Sketch usa 924 bytes (3%) del espacio de almacenamiento de programa. El máximo es 30720 bytes.

Las variables Globales usan 9 bytes (0%) de la memoria dinámica, dejando 2039 bytes para las variables locales. El máximo es 2048 bytes.

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x78

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x78

Problema subiendo a la placa. Visita http://www.arduino.cc/en/Guide/Troubleshooting#upload para sugerencias.



Este informe podría contener más información con
"Mostrar salida detallada durante la compilación"
opción habilitada en Archivo -> Preferencias.

Hola a todos compre un arduino nano y al cargar el codigo:

/*
  Blink

  Turns an LED on for one second, then off for one second, repeatedly.

  Most Arduinos have an on-board LED you can control. On the UNO, MEGA and ZERO
  it is attached to digital pin 13, on MKR1000 on pin 6. LED_BUILTIN is set to
  the correct LED pin independent of which board is used.
  If you want to know what pin the on-board LED is connected to on your Arduino
  model, check the Technical Specs of your board at:
  https://www.arduino.cc/en/Main/Products

  modified 8 May 2014
  by Scott Fitzgerald
  modified 2 Sep 2016
  by Arturo Guadalupi
  modified 8 Sep 2016
  by Colby Newman

  This example code is in the public domain.

  http://www.arduino.cc/en/Tutorial/Blink
*/

// the setup function runs once when you press reset or power the board
void setup() {
  // initialize digital pin LED_BUILTIN as an output.
  pinMode(LED_BUILTIN, OUTPUT);
}

// the loop function runs over and over again forever
void loop() {
  digitalWrite(LED_BUILTIN, HIGH);   // turn the LED on (HIGH is the voltage level)
  delay(1000);                       // wait for a second
  digitalWrite(LED_BUILTIN, LOW);    // turn the LED off by making the voltage LOW
  delay(1000);                       // wait for a second
}

me sale el error que mostré al principio quien me puede ayudar ? para así hacer el reclamo si es que mi arduino nano me llego defectuoso como puedo probar eso ?

y aqui esta mas detallado el error:

Arduino:1.8.13 (Windows 10), Tarjeta:"Arduino Nano, ATmega328P"

C:\Program Files (x86)\Arduino\arduino-builder -dump-prefs -logger=machine -hardware C:\Program Files (x86)\Arduino\hardware -tools C:\Program Files (x86)\Arduino\tools-builder -tools C:\Program Files (x86)\Arduino\hardware\tools\avr -built-in-libraries C:\Program Files (x86)\Arduino\libraries -libraries D:\Documents\Arduino\libraries -fqbn=arduino:avr:nano:cpu=atmega328 -vid-pid=1A86_7523 -ide-version=10813 -build-path C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_build_708212 -warnings=none -build-cache C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_cache_508323 -prefs=build.warn_data_percentage=75 -prefs=runtime.tools.arduinoOTA.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.arduinoOTA-1.3.0.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avrdude.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avrdude-6.3.0-arduino17.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc-7.3.0-atmel3.6.1-arduino7.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -verbose C:\Program Files (x86)\Arduino\examples\01.Basics\Blink\Blink.ino

C:\Program Files (x86)\Arduino\arduino-builder -compile -logger=machine -hardware C:\Program Files (x86)\Arduino\hardware -tools C:\Program Files (x86)\Arduino\tools-builder -tools C:\Program Files (x86)\Arduino\hardware\tools\avr -built-in-libraries C:\Program Files (x86)\Arduino\libraries -libraries D:\Documents\Arduino\libraries -fqbn=arduino:avr:nano:cpu=atmega328 -vid-pid=1A86_7523 -ide-version=10813 -build-path C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_build_708212 -warnings=none -build-cache C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_cache_508323 -prefs=build.warn_data_percentage=75 -prefs=runtime.tools.arduinoOTA.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.arduinoOTA-1.3.0.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avrdude.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avrdude-6.3.0-arduino17.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc-7.3.0-atmel3.6.1-arduino7.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -verbose C:\Program Files (x86)\Arduino\examples\01.Basics\Blink\Blink.ino

Using board 'nano' from platform in folder: C:\Program Files (x86)\Arduino\hardware\arduino\avr

Using core 'arduino' from platform in folder: C:\Program Files (x86)\Arduino\hardware\arduino\avr

Detecting libraries used...

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -Wno-error=narrowing -flto -w -x c++ -E -CC -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10813 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\cores\\arduino" "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\variants\\eightanaloginputs" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212\\sketch\\Blink.ino.cpp" -o nul -DARDUINO_LIB_DISCOVERY_PHASE

Generating function prototypes...

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -Wno-error=narrowing -flto -w -x c++ -E -CC -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10813 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\cores\\arduino" "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\variants\\eightanaloginputs" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212\\sketch\\Blink.ino.cpp" -o "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212\\preproc\\ctags_target_for_gcc_minus_e.cpp" -DARDUINO_LIB_DISCOVERY_PHASE

"C:\\Program Files (x86)\\Arduino\\tools-builder\\ctags\\5.8-arduino11/ctags" -u --language-force=c++ -f - --c++-kinds=svpf --fields=KSTtzns --line-directives "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212\\preproc\\ctags_target_for_gcc_minus_e.cpp"

Compilando programa...

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -Wno-error=narrowing -MMD -flto -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10813 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\cores\\arduino" "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\variants\\eightanaloginputs" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212\\sketch\\Blink.ino.cpp" -o "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212\\sketch\\Blink.ino.cpp.o"

Compiling libraries...

Compiling core...

Using precompiled core: C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_cache_508323\core\core_arduino_avr_nano_cpu_atmega328_0c812875ac70eb4a9b385d8fb077f54c.a

Linking everything together...

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-gcc" -w -Os -g -flto -fuse-linker-plugin -Wl,--gc-sections -mmcu=atmega328p -o "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212/Blink.ino.elf" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212\\sketch\\Blink.ino.cpp.o" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212/..\\arduino_cache_508323\\core\\core_arduino_avr_nano_cpu_atmega328_0c812875ac70eb4a9b385d8fb077f54c.a" "-LC:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212" -lm

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-objcopy" -O ihex -j .eeprom --set-section-flags=.eeprom=alloc,load --no-change-warnings --change-section-lma .eeprom=0 "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212/Blink.ino.elf" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212/Blink.ino.eep"

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-objcopy" -O ihex -R .eeprom "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212/Blink.ino.elf" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212/Blink.ino.hex"

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-size" -A "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_708212/Blink.ino.elf"

El Sketch usa 924 bytes (3%) del espacio de almacenamiento de programa. El máximo es 30720 bytes.

Las variables Globales usan 9 bytes (0%) de la memoria dinámica, dejando 2039 bytes para las variables locales. El máximo es 2048 bytes.

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xbd

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xbd

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xbd

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xbd

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xbd

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xbd

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0xbd

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xbd

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xbd

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xbd

Problema subiendo a la placa. Visita http://www.arduino.cc/en/Guide/Troubleshooting#upload para sugerencias.

Hi,
Ese mensaje quire decir que no se puede comunicar con el NANO.El IDE trata 10 veces y si a las 10 no se comunica entonces te da ese error. Esto sucede porque si el NANO es chino tienes que instalar el driver CH340. Digo yo si es chino.

de igual modo intente seleccionando los 2 procesadores del arduino a ver si funcionaba Procesador: ATmega328P (Old Bootloader)

pero como pueden ver no funciono que puedo hacer o devuelvo el producto

Arduino:1.8.13 (Windows 10), Tarjeta:"Arduino Nano, ATmega328P (Old Bootloader)"

C:\Program Files (x86)\Arduino\arduino-builder -dump-prefs -logger=machine -hardware C:\Program Files (x86)\Arduino\hardware -tools C:\Program Files (x86)\Arduino\tools-builder -tools C:\Program Files (x86)\Arduino\hardware\tools\avr -built-in-libraries C:\Program Files (x86)\Arduino\libraries -libraries D:\Documents\Arduino\libraries -fqbn=arduino:avr:nano:cpu=atmega328old -vid-pid=1A86_7523 -ide-version=10813 -build-path C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_build_550986 -warnings=none -build-cache C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_cache_508323 -prefs=build.warn_data_percentage=75 -prefs=runtime.tools.arduinoOTA.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.arduinoOTA-1.3.0.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avrdude.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avrdude-6.3.0-arduino17.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc-7.3.0-atmel3.6.1-arduino7.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -verbose C:\Program Files (x86)\Arduino\examples\01.Basics\Blink\Blink.ino

C:\Program Files (x86)\Arduino\arduino-builder -compile -logger=machine -hardware C:\Program Files (x86)\Arduino\hardware -tools C:\Program Files (x86)\Arduino\tools-builder -tools C:\Program Files (x86)\Arduino\hardware\tools\avr -built-in-libraries C:\Program Files (x86)\Arduino\libraries -libraries D:\Documents\Arduino\libraries -fqbn=arduino:avr:nano:cpu=atmega328old -vid-pid=1A86_7523 -ide-version=10813 -build-path C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_build_550986 -warnings=none -build-cache C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_cache_508323 -prefs=build.warn_data_percentage=75 -prefs=runtime.tools.arduinoOTA.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.arduinoOTA-1.3.0.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avrdude.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avrdude-6.3.0-arduino17.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc-7.3.0-atmel3.6.1-arduino7.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -verbose C:\Program Files (x86)\Arduino\examples\01.Basics\Blink\Blink.ino

Using board 'nano' from platform in folder: C:\Program Files (x86)\Arduino\hardware\arduino\avr

Using core 'arduino' from platform in folder: C:\Program Files (x86)\Arduino\hardware\arduino\avr

Detecting libraries used...

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -Wno-error=narrowing -flto -w -x c++ -E -CC -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10813 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\cores\\arduino" "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\variants\\eightanaloginputs" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986\\sketch\\Blink.ino.cpp" -o nul -DARDUINO_LIB_DISCOVERY_PHASE

Generating function prototypes...

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -Wno-error=narrowing -flto -w -x c++ -E -CC -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10813 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\cores\\arduino" "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\variants\\eightanaloginputs" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986\\sketch\\Blink.ino.cpp" -o "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986\\preproc\\ctags_target_for_gcc_minus_e.cpp" -DARDUINO_LIB_DISCOVERY_PHASE

"C:\\Program Files (x86)\\Arduino\\tools-builder\\ctags\\5.8-arduino11/ctags" -u --language-force=c++ -f - --c++-kinds=svpf --fields=KSTtzns --line-directives "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986\\preproc\\ctags_target_for_gcc_minus_e.cpp"

Compilando programa...

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -Wno-error=narrowing -MMD -flto -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10813 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\cores\\arduino" "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\variants\\eightanaloginputs" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986\\sketch\\Blink.ino.cpp" -o "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986\\sketch\\Blink.ino.cpp.o"

Compiling libraries...

Compiling core...

Using precompiled core: C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_cache_508323\core\core_arduino_avr_nano_cpu_atmega328old_0c812875ac70eb4a9b385d8fb077f54c.a

Linking everything together...

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-gcc" -w -Os -g -flto -fuse-linker-plugin -Wl,--gc-sections -mmcu=atmega328p -o "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986/Blink.ino.elf" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986\\sketch\\Blink.ino.cpp.o" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986/..\\arduino_cache_508323\\core\\core_arduino_avr_nano_cpu_atmega328old_0c812875ac70eb4a9b385d8fb077f54c.a" "-LC:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986" -lm

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-objcopy" -O ihex -j .eeprom --set-section-flags=.eeprom=alloc,load --no-change-warnings --change-section-lma .eeprom=0 "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986/Blink.ino.elf" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986/Blink.ino.eep"

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-objcopy" -O ihex -R .eeprom "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986/Blink.ino.elf" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986/Blink.ino.hex"

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-size" -A "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_550986/Blink.ino.elf"

El Sketch usa 924 bytes (3%) del espacio de almacenamiento de programa. El máximo es 30720 bytes.

Las variables Globales usan 9 bytes (0%) de la memoria dinámica, dejando 2039 bytes para las variables locales. El máximo es 2048 bytes.

avrdude: stk500_initialize(): (a) protocol error, expect=0x14, resp=0x94

avrdude: initialization failed, rc=-1

         Double check connections and try again, or use -F to override

         this check.



avrdude: stk500_disable(): protocol error, expect=0x14, resp=0xfc

avrdude: stk500_disable(): protocol error, expect=0x14, resp=0xfc

Hi,
Repito si el NANO es chino necesitas instalar el driver CH340. Si no haz instaldo el driver CH340 no te va a trabajar. El NANO es chino o arduino original.

tauro0221:
Hi,
Ese mensaje quire decir que no se puede comunicar con el NANO.El IDE trata 10 veces y si a las 10 no se comunica entonces te da ese error. Esto sucede porque si el NANO es chino tienes que instalar el driver CH340. Digo yo si es chino.

Hola muy buenos días si yo tengo ese driver, ya lo instalare y te digo si me imagino que es chino porque no se parece al original. te cuento ya lo instale y me volvio a dar error ya muestro captura de pantalla y todo.




Tarjeta:"Arduino Nano, ATmega328P (Old Bootloader)"

Arduino:1.8.13 (Windows 10), Tarjeta:"Arduino Nano, ATmega328P (Old Bootloader)"

C:\Program Files (x86)\Arduino\arduino-builder -dump-prefs -logger=machine -hardware C:\Program Files (x86)\Arduino\hardware -tools C:\Program Files (x86)\Arduino\tools-builder -tools C:\Program Files (x86)\Arduino\hardware\tools\avr -built-in-libraries C:\Program Files (x86)\Arduino\libraries -libraries D:\Documents\Arduino\libraries -fqbn=arduino:avr:nano:cpu=atmega328old -vid-pid=1A86_7523 -ide-version=10813 -build-path C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_build_625641 -warnings=none -build-cache C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_cache_508323 -prefs=build.warn_data_percentage=75 -prefs=runtime.tools.avrdude.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avrdude-6.3.0-arduino17.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.arduinoOTA.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.arduinoOTA-1.3.0.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc-7.3.0-atmel3.6.1-arduino7.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -verbose D:\Documents\Arduino\Prueba_Arduino_Nano\Prueba_Arduino_Nano.ino

C:\Program Files (x86)\Arduino\arduino-builder -compile -logger=machine -hardware C:\Program Files (x86)\Arduino\hardware -tools C:\Program Files (x86)\Arduino\tools-builder -tools C:\Program Files (x86)\Arduino\hardware\tools\avr -built-in-libraries C:\Program Files (x86)\Arduino\libraries -libraries D:\Documents\Arduino\libraries -fqbn=arduino:avr:nano:cpu=atmega328old -vid-pid=1A86_7523 -ide-version=10813 -build-path C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_build_625641 -warnings=none -build-cache C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_cache_508323 -prefs=build.warn_data_percentage=75 -prefs=runtime.tools.avrdude.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avrdude-6.3.0-arduino17.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.arduinoOTA.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.arduinoOTA-1.3.0.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc-7.3.0-atmel3.6.1-arduino7.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -verbose D:\Documents\Arduino\Prueba_Arduino_Nano\Prueba_Arduino_Nano.ino

Using board 'nano' from platform in folder: C:\Program Files (x86)\Arduino\hardware\arduino\avr

Using core 'arduino' from platform in folder: C:\Program Files (x86)\Arduino\hardware\arduino\avr

Detecting libraries used...

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -Wno-error=narrowing -flto -w -x c++ -E -CC -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10813 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\cores\\arduino" "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\variants\\eightanaloginputs" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641\\sketch\\Prueba_Arduino_Nano.ino.cpp" -o nul -DARDUINO_LIB_DISCOVERY_PHASE

Generating function prototypes...

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -Wno-error=narrowing -flto -w -x c++ -E -CC -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10813 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\cores\\arduino" "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\variants\\eightanaloginputs" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641\\sketch\\Prueba_Arduino_Nano.ino.cpp" -o "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641\\preproc\\ctags_target_for_gcc_minus_e.cpp" -DARDUINO_LIB_DISCOVERY_PHASE

"C:\\Program Files (x86)\\Arduino\\tools-builder\\ctags\\5.8-arduino11/ctags" -u --language-force=c++ -f - --c++-kinds=svpf --fields=KSTtzns --line-directives "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641\\preproc\\ctags_target_for_gcc_minus_e.cpp"

Compilando programa...

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -Wno-error=narrowing -MMD -flto -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10813 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\cores\\arduino" "-IC:\\Program Files (x86)\\Arduino\\hardware\\arduino\\avr\\variants\\eightanaloginputs" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641\\sketch\\Prueba_Arduino_Nano.ino.cpp" -o "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641\\sketch\\Prueba_Arduino_Nano.ino.cpp.o"

Compiling libraries...

Compiling core...

Using precompiled core: C:\Users\MAQUIN~1\AppData\Local\Temp\arduino_cache_508323\core\core_arduino_avr_nano_cpu_atmega328old_0c812875ac70eb4a9b385d8fb077f54c.a

Linking everything together...

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-gcc" -w -Os -g -flto -fuse-linker-plugin -Wl,--gc-sections -mmcu=atmega328p -o "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641/Prueba_Arduino_Nano.ino.elf" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641\\sketch\\Prueba_Arduino_Nano.ino.cpp.o" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641/..\\arduino_cache_508323\\core\\core_arduino_avr_nano_cpu_atmega328old_0c812875ac70eb4a9b385d8fb077f54c.a" "-LC:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641" -lm

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-objcopy" -O ihex -j .eeprom --set-section-flags=.eeprom=alloc,load --no-change-warnings --change-section-lma .eeprom=0 "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641/Prueba_Arduino_Nano.ino.elf" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641/Prueba_Arduino_Nano.ino.eep"

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-objcopy" -O ihex -R .eeprom "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641/Prueba_Arduino_Nano.ino.elf" "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641/Prueba_Arduino_Nano.ino.hex"

"C:\\Program Files (x86)\\Arduino\\hardware\\tools\\avr/bin/avr-size" -A "C:\\Users\\MAQUIN~1\\AppData\\Local\\Temp\\arduino_build_625641/Prueba_Arduino_Nano.ino.elf"

El Sketch usa 1716 bytes (5%) del espacio de almacenamiento de programa. El máximo es 30720 bytes.

Las variables Globales usan 188 bytes (9%) de la memoria dinámica, dejando 1860 bytes para las variables locales. El máximo es 2048 bytes.

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x94

avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xfc



avrdude: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x14



avrdude: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x01

avrdude: stk500_initialize(): (a) protocol error, expect=0x14, resp=0x10

avrdude: initialization failed, rc=-1

         Double check connections and try again, or use -F to override

         this check.



el puerto seleccionado 

 no existe o tu placa no esta conectada

Lee el privado que te acabo de enviar.

surbyte:
Lee el privado que te acabo de enviar.

Si estoy de acuerdo, y si pueden ver las imagenes de mi arduino nano. los led todo funciona ya leei el privado y estoy de acuerdo

tauro0221:
Hi,
Repito si el NANO es chino necesitas instalar el driver CH340. Si no haz instaldo el driver CH340 no te va a trabajar. El NANO es chino o arduino original.

Moderador:
Por favor deja de repetir todo lo que te respondemos.

Menciona a la persona por su nick y nada mas. O usa quote o cita para resaltar un párrafo, no todos y cada uno de los textos respondidos.
Gracias.

Bueno he intentado resolver el problema con @jotana y no hubo caso.
Concluimos que el problema puede ser que no tenga el bootloader.
El dispositivo es un ATmega328P con CH340 y no funciona colocándolo como Old Bootloader.
Siempre falla al intentar subir.
Aclaro que el Driver esta bien.
Se cambió cable (tiene 1 provisto por fabricante mas otro propio) y resolvimos (espero que este en lo correcto) que es mejor reclamar al proveedor antes de intentar algo.
Veremos como sigue el tema.

NOTA: podrias programar el NANO usado el UNO que tienes sin reescribir el bootloader.
Las conexiones son las que te dejé cuando vas a ejemplo, y pones ArduinoISP.
Debes hacer las conexiones del ICSP del NANO y los pines 10 a 13 del UNO.

De ese modo podrías programar el NANO usando el UNO. Si funciona eso confirmaría que le falta el bootloader.

de este modo ?

Realice un Tutorial, si subió y abrí el Monitor Serial me muestra los datos. los pasos a seguir que use son los siguientes:

Paso 1: preparación del programador

Conecte su Arduino Uno a la PC.

Ahora, ve a ...

Archivo > Ejemplos > ArduinoISP > ArduinoISP

Se abrirá un boceto, cárguelo en Arduino Uno.

Cuando finalice la carga. desenchúfelo de la PC.

Ahora, tome algunos cables de puente y conecte Uno y la placa que desea programar como en la imagen

Arduino Uno / Nano

D13 > SCK

D12 > MISO

D11 > MOSI

D10 > RST (reiniciar)

5V > VIN

GND > GND

Nota: Si el voltaje de funcionamiento de su placa es de 3,3 V, utilice 3,3 V. en mi caso es de 5V

Paso 2: Preparación del IDE de Arduino

Cuando se realiza el cableado vamos con lo siguiente.

Ahora tenemos que hacer algunas configuraciones en IDE.

Vaya a Herramientas > Tablero y seleccione Arduino Nano .
En Procesador, seleccione ATmega328.
& En Programador, seleccione Arduino como ISP . ("Arduino como ISP" no "ArduinoISP")
La configuración está lista.

Ahora, abra el boceto que desea cargar en su Nano,
En el menú , vaya a Sketch y haga clic en " Cargar usando el programador"
IDE compilará el boceto y lo cargará en su Nano.

Los leds RX TX parpadearán rápidamente en ambas placas y verá que se ha terminado de cargar .

Si no es así, vuelva a comprobar todo el cableado y la configuración.

Si tiene algún problema o desea darme una sugerencia, puede escribir en la sección de comentarios a continuación.

Programación feliz XD

Tengo una pregunta debo de tener otro Arduino nano para quemar el bootloader a mi Arduino nano que no funciona ? o con el bootloader de mi Arduino uno lo puedo hacer ?

Siiiiii :slight_smile:

Cuando hablamos te expliqué que con el UNO o cualquier Arduino podias reprogramar sea un sketch o el bootloader.

Moderador:
Por cierto, parece que no prestaste atención a mi pedido de no repetir lo que se lee arriba.
Acabo de borrar 3 posts tuyos donde lo vuelves a hacer.