Computer does not recognize Arduino UNO R3

Hello everyone!
Many times I uploaded codes to Arduino without a problem but yesterday when I connected the Arduino (uno R3) to the computer with the usb cable it seems that it does not read it. The Ardaino lights are on (on, L) but when I plugged in the USB it did not make a sound of the device entering. Also I do not find in the driver that he recognizes it. When I try to upload a code it gives me an error with the following wording:

avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x5a

I will note that I use Windows 7 and the Arduino is not original (Chinese).

I know a lot is written about it here in the forum (!!) but even though I tried to do just about everything that was written (installing drivers, usb replacing, updating the driver) nothing helped me solve the problem. The computer does not want to read the usb ...
I would be very happy to help!

I have another Arduino nano, I tried to connect with it and it recognizes it properly (lights are on, makes a sound on the input, appears on the devices) so I do not quite understand what the problem is.
Would appreciate help. I tried searching a lot on the internet but could not find a suitable solution.

Assuming you have tried resetting your computer.
It is possible that the UNO you have been using has been damaged. What were you doing with it?

You have not selected 'UNO' from the boards menu, the screen shot you have provided clearly shown NANO as the selected board.

Where do you see this from? I actually remembered to change the board to uno, anyway even when I change to the correct board the problem is not solved.

I do not remember that I tried to reset the computer, which is because I may have accidentally deleted files belonging to the Arduino media at some point but do not quite know which and how to fix it.

In the lower right of the picture you posted!

You're right! As I wrote I have two boards and probably specifically the same time I took the picture I forgot to change the board. Anyway the problem is more serious - even when I change to the correct board the computer does not recognize the Arduino at all ...

I have had also the problem, that the Arduino was not detected with my laptop. The solution for me was, to completely shut down the PC, disconnect it from the power and restart it after 5min.
The TX/RX pins 0 and 1 are not connected with other devices?

I tried your advice but unfortunately it did not help either. In addition there is no connection to the pins of the serial communication.

In a situation where these two LEDs are lit (continuously), is there an indication that the Arduino is "healthy" or at least not severely damaged? ..

I'm a bit desperate, trying for a long time to overcome the problem without success, I would be happy if you could guide me to the desired solution ...

No, the LED's seems to be ok. Could you choose the correct port? Under tools, port, there should be the COM port from the Arduino Uno. If not, check in Windows in the system settings under devices if the COM port is visible. If not, you have not installed the driver for this device. Normally Windows installs the correct driver automatically after connecting the Arduino.

Sorry but no. The green one just says you have power applied to the board the other one just tells you pin 13 is outputting a logic high. They tell you nothing about the state of the board.

Someone explained to me that because my board is not original but a Chinese imitation I should try to download a suitable driver. How do I know which driver is right for me?

You said in your first post that you have programmed this board before. This means that if you need a driver you would have it installed before it would work. Drivers don’t just disappear even with the rubbish which is Windows.

The last time I uploaded projects to Arduino was a few months ago (~ 3) since I did a computer cleanup and deleted things that seemed unnecessary to me. No chance I deleted a relevant driver?

Then look at this

Post a picture of YOUR arduino, close up and in focus, especially the chip next to the USB! Hopefully we can figure out WHAT chip it is and give help. If you cannot take an photo, give us the letters and number from the top of that chip.

The driver is in the driver folder, supplied with the IDE, that is NOT a CH340 chip.