i cant install visual micro for arduino

hi! when i install visual micro for arduino it alway happen a erro
i was cappture this erro message and sent below
if who body know about it please help me
thank very much :’( :’( :’( :’( :’( :’( :’( :’( :’( :’(

who body can help me ? it very important for my :fearful: :fearful: :fearful:

You could contact the people who wrote the software?

dannable: You could contact the people who wrote the software?

oh thank you i have never been seen this erro before

Hello,

As you will see on the visualmicro.com downloads page and on atmel gallery and on the FAQ this error is because you do not have .NET 3.5 enabled.

Please enable .net3.5 via "Control Panel>Add or remove windows features"

Thanks