IDE NO reconoce puertos com

Buen día amigos!

Escribo para ver si alguno de ustedes me puede ayudar con un problema que recientemente me aqueja y que no me deja avanzar en un proyecto que estoy desarrollando con sentido de urgente.

Bueno, al punto. El problema es que instale el IDE de arduino en una laptop que me prestaron para trabajar (ya que la mía murió por la patria), pero resulta que al querer cargar mi programa a mi placa arduino uno, el IDE no reconoce ningún puerto COM así que no puedo cargar nada.

Esto no me había pasado antes así que no se resolverlo y bueno, busque una solución y encontré un video ( Solucionar el problema del reconocimiento del puerto serial en el IDE de Arduino - YouTube ) que trata mi mismo problema pero es para LINUX y yo estoy trabajando en WINDOWS igual que antes.

Así que no se si alguno de ustedes me pueda ayudar con esto. El mensaje de error que me manda es el siguiente:

avrdude: ser_open(): can't open device "\.\COM1": El sistema no puede encontrar el archivo especificado.

Problema subiendo a la placa. Visita http://www.arduino.cc/en/Guide/Troubleshooting#upload para sugerencias.

GRACIAS.

Que clase arduino estas usando,es chino? Es un ch 40 o un atm328..... Da más datos así no te vamos ayudar nadie.

Y no se te ocurrió ir al Administrador de dispositivos de Windows y verificar si tienes los puertos COM bien definidos o estan con un Warning Amarillo por alguna razón?

A mi me ha pasado lo mismo. Estaba usando la versión que viene en un zip, y resulta que es necesario instalar los driver de arduino. La versión ejecutable instala los driver, pero para usar la que viene en un zip es necesario instalarlos manualmente. Vienen en la carpeta drivers.