Linux mort sur Arduino Yun

Bonsoir !

Je rencontre un soucis avec un Arduino Yun que j'ai récemment acheté sur Snootlab. J'ai suivis tout les tuto et autre first-steps-guide, mais lorsque je le mets sous tension, le réseau wifi que dois générer le Yun ne s'affiche sur aucune de mes appareils, et seule la led on s'allume (le led RX à la mise sous tension, ainsi que la led USB très brièvement lors du reset ). Je voulais savoir si ce problème est connu, parce que pour le coup, j'ai l'impression que la partie Linux est tout simplement morte ... La partie Arduino répond quand à elle très bien, j'ai pu uploader le sketch "blink" en sélectionnant "Leonardo" en type de carte. Help !

PS : J'ai essayé de contacter Snootlab, toujours pas de réponse du SAV.

Avant d'essayer de te connecter par le Wifi, tu arrives à voir ta carte par l'Ethernet? A te connecter en SSH?

Salut Question 1 -> Quand je branche la carte sur le port ethernet, rien ne se passe, pas de led sur ma carte mère de PC, pas sur le Yun. Question 2 -> Putty me dis que arduino.local n’existe pas.

Sans réponse et toujours avec ce problème, je me permet de up.

Bonsoir,

Je n’y connais rien en Yun, mais en me demandant s’il existait une méthode pour restaurer l’os, je tombe tout naturellement sur la page arduino correspondante :

http://playground.arduino.cc/Hardware/Yun

Chapîtres : - “Yun Bootup process” qui amène vers http://arduino.cc/en/Tutorial/YunUBootReflash

  • “My Yún doesn’t boot anymore! How can I restore it?”

Je ne sais pas si tu as tenté ces procédures.

@+

Zoroastre.

fais un reset en restant appuyer plus de 30 secondes sur le bouton wifi puis via un mobile/tablette connectes toi sur le wifi arduino yun pour configurer ton yun

Coucou c’est encore moi !

Un tutoriel qui commence par " Ceci fais perdre la garantie ", très peu pour moi.

laul:
fais un reset en restant appuyer plus de 30 secondes sur le bouton wifi puis via un mobile/tablette connectes toi sur le wifi arduino yun pour configurer ton yun

Je vais regarder pour faire ca.

J'ai essayé à l'instant ca ne marche pas.

up

Le modo est pas de snootlab d’ailleurs ? Y aurait il moyen de le contacter ?

Tu as suivi cette procédure? http://playground.arduino.cc/Hardware/Yun#restoring_a_yun

Pour contacter le modo http://forum.arduino.cc/index.php?action=profile;u=33613 à gauche send PM

-In the Arduino development environment, upload the YunSerialTerminal example (in Bridge menu) via usb -Press the "Serial Monitor" button and then select "newline" at the bottom right of the window -Reset the AR9331 (white button near the leds) -Wait until you read "Press the [f] key and hit [enter] to enter failsafe mode"

Rien dans le terminal, pas de [f], pas de message.

Je vais essayer de contacter le modo, merci beaucoup.

Toujours sans réponse de snootlab, le site comme le modo, je me permet un dernier up.

Bonjour,

wanted110: Toujours sans réponse de snootlab, le site comme le modo, je me permet un dernier up.

Essaye via twitter en général il est très réactif : @snootlab

Salut, c'est fred de Snootlab. Nos tech sont des humains, ils ont donc pris un peu de vacances pour les fêtes de fin d'année. Bien mérité après cette année trépidante. Si la carte a été achetée chez nous, faites une demande de retour (sur notre site / son compte / commande concernée / retour); on l'expertisera. Bien cordialement.