no me va el arduino nano

hola buenas tardes me gustaria saber porque mi arduino nano meda error al subir skrethss despues de haber intentado instalar 50 veces el software y me sigue dando error

Arduino:1.8.9 (Windows Store 1.8.21.0) (Windows 10), Tarjeta:"Arduino Nano, ATmega328P"

El Sketch usa 2798 bytes (9%) del espacio de almacenamiento de programa. El máximo es 30720 bytes.
Las variables Globales usan 178 bytes (8%) de la memoria dinámica, dejando 1870 bytes para las variables locales. El máximo es 2048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xb5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xb5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xb5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xb5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xb5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xb5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0xb5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xb5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xb5
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xb5
Problema subiendo a la placa. Visita http://www.arduino.cc/en/Guide/Troubleshooting#upload para sugerencias.

Este informe podría contener más información con
"Mostrar salida detallada durante la compilación"
opción habilitada en Archivo -> Preferencias.

me dice esto Que estoy haciendo mal??

The PC is having trouble communicating with the Arduino. Have you looked at this post? Arduino Troubleshooting

Hablas de reinstalar sofware y supongo que te refieres al IDE ,pero has instalado los drivers de la placa?

Si estas usando un IDE Nuevo 1.8.X debes revisar si lo estas programando con la versión Old_Bootloader o simplemente la que dice Atmega328P

Coloca en Old_bootloader y va a funcionar