Porta seriale non rilevata

Ciao a tutti! Ho acquistato giusto ieri una Arduino Nano Every con l'obiettivo di ricominciare a studiare la materia. Sfortunatamente dopo vari tentativi e ricerche sui forum non sono ancora in grado di selezionare la porta seriale del dispositivo, ho anche installato i driver FTDI, aggiornato la libreria dal gestore schede e tentato di eseguire una reportistica tramite Processing delle porte seriali attive ma niente da fare, ho attiva solo una porta seriale denominata "/dev/cu.Bluetooth-Incoming-Port" che sicuramente non è quella che fa al caso mio.
La scheda blinka regolarmente e ha il LED di alimentazione acceso, non credo si tratti di un problema hardware del microcontrollore ma qualcosa sicuramente mi sta sfuggendo.
(IDE all’ultima versione, provato sia da MacOS che nella partizione Windows10 con bootcamp su MacBook Pro)
Qualche idea?
Grazie in anticipo per l'aiuto :+1:

@radiodario : Ti segnalo che, nella sezione in lingua Inglese, si può scrivere SOLO in Inglese ... quindi, per favore, la prossima volta presta più attenzione in quale sezione metti i tuoi post; questa volta esso è stato spostato, da un moderatore della sezione di lingua Inglese, nella sezione di lingua Italiana ... la prossima volta potrebbe venire direttamente eliminato.

Guglielmo

Chiedo scusa, devo aver sbagliato nel pubblicare il post. Grazie per l’informazione farò attenzione la prossima volta!

RISOLTO: dopo vari tentativi e driver installati (forse inutilmente) ho provato a cambiare il cavo micro-usb e BOOM! Ora mi appare la porta seriale per l'upload del codice :sweat_smile:
Che dire.. per i prossimi neofiti che avranno il mio stesso problema, fate questo tentativo come primissima cosa! Alcuni cavi sono solo per l'alimentazione e non stabiliscono una connessione dati tra dispositivo e computer.
Alla prossima!