Problema con Arduino 2009 e XP

Ciao a tutti…finalmente mi è arrivata la scheda arduino 2009…
Purtroppo avrei voluto usarla con linux ma avendo la versione 8.04 LTS ho alcuni problemi con le dipendenze soprattutto con libc6…
Mi sono trovato allora costretto ad usare XP e dopo poco ho avuto il mio primo problema…
Caricando lo sketch (quello per fare lampeggiare un led) ricevo il seguente messaggio d’errore:

avrdude: stk500_getsync(): not in sync: resp=0x30

avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

Il led sembra lampeggiare correttamente…però se premo il tasto reset sembra non succedere nulla…ogni volta che attacco il cavo usb sulla scheda inizia a lampeggiare il led (della scheda) contrassegnato dalla lettera L…

Qualcuno sa per caso come posso riportare la scheda ad uno stato normale e correggere l’errore sul trasferimento dello sketch???

Grazie in Anticipo

CIAOOOO

ciao

hai seguito passo passo queste istruzioni?

http://arduino.cc/en/Guide/Windows

m

CIAO....... si ho seguito passo a passo tutte le istruzioni...tolto il messaggio d'errore che ricevo per il resto sembra andare tutto bene....il sistema comunica con la scheda attraverso la porta COM3....il led l'ho collegato sul pin 13 e il Ground lampeggiando correttamente.......Solo che appena riattacco la scheda il led,quello contrassegnato dalla lettera L, continua a lampeggiare e anche premendo il testo reset le cose non cambiano......

CIAOOO :-)

ciao

il led L è collegato anche lui al pin 13 perciò lampeggia assieme ad ogni cosa che colleghi a quel pin.

CIAOOO......... ah ok ho capito....... :-) ma per caricare un successivo sketch non devo premere il tasto reset per portare la scheda nella condizione iniziale??

CIAOOO

Detto in parole povere (anche perchè non saprei entrare nello specifico), il reset non cancella la memoria, ma fa ripartire il programma da zero, è come se lo spegnessi e lo riaccendessi.

Ciao........ grazie sei stato molto chiaro........quindi per mettere un altro programma basta che ne carico un altro nella memoria della scheda.....

OK Grazie siete stati molto gentili per avermi aiutato............purtroppo essendo alle prime armi ci si trova spaesati con poco.... ;-)

CIAOOOO :-)